Results 1 to 3 of 3

Thread: Surprising

  1. #1
    Senior Member Graham's Avatar
    Join Date
    Jun 2000
    Ipswich, Suffolk UK


    I recently bought a 1.4G Athlon to replace my broken 1.3G(100FSB). When I installed it and set the ram speed to 133/33 it all booted into windows, but crashed every time when it started to load the system tray progs and things like Zone alarm.
    After some experimentation I found it was the RAM, it is clearly marked 133 and from a reputable source but it wont run at 133 !! Its not that that surprises me, but that it gets so far into the boot before it crashes.
    Just thought I would share the knowledge.


    *** edit: finger trouble ***

  2. #2
    Ultimate Member eagle1's Avatar
    Join Date
    Mar 2000
    Guayama,P.R. , Puerto Rico
    Did you tried different Cas settings or running it at normal speed and not at turbo (if the BIOS supports it) ?
    eagle1 signing off.....

  3. #3
    Join Date
    Jun 2001
    Hamilton, On, Ca
    Graham, you're not alone, I have 768Mb of PC133, it will run at CAS2, but not at 133, won't run at 133/CAS3, runs great at PC100/CAS 2/3

    it will boot to win2k no problems, run for a while then reboot, or lock,

    Funny thing is I couldn't install linux at 133, it would lock everytime. at 100 no probs, could just be one bad chip but next time I'm goin with High Q DDR. 768Mb of PC100 what a waste, it worked great for about 5 months, then degraded.....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts