Results 1 to 2 of 2

Thread: Maxtor 60gig drive on a gateway 550

  1. #1
    Member
    Join Date
    Jan 2001
    Location
    Gainesville, Fl, USA
    Posts
    62

    Maxtor 60gig drive on a gateway 550

    Hey guys i just bought a Maxtor 60gig 7200RPM drive for my gateway PC and im having problems with it. My problem is that my conputer is only seeing 31 gigs of the drive. Im 99% sure that my problem is that my bios needs to be updated but that leads me to my next problem. I downloaded the latest bios from Gateway's website and tried booting of the floppy that i made containing the flash program that i downloaded, but gives me a mesage" Cannot find NTLDR" or something to that affect and nothing happens. I have no idea as to what NTLDR is and i tried downloading the file numerous times and went throught the whole thing over and over again with the same results. I would really appreciate it if anyone could give me some info. thanks

    Here are my specs.
    Gateway Performance 550
    P3-550
    256 PC100
    13.6 GB IBM 7200
    MAXTOR 60GB 7200
    Sound Blaster Live! Platinum
    3com NIC

  2. #2
    Senior Member jaida's Avatar
    Join Date
    Mar 2000
    Location
    Calgary, AB Canada
    Posts
    707
    you definetly need that bios update but even the update might not support the full 60 gigs. If it doesn't it should be much higher than 31 gig though.


    NTLDR is given in your case because the floppy is recognized but not bootable.

    go into windows and format the floppy but also check to add system files. This will make your floppy bootable then just copy the flash files to the floppy and your good to go.

    If this doesn't work then just stick in a different bootable floppy. Once its finished loading pop in the floppy with the flash files and run them from the dos prompt.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •