Results 1 to 3 of 3

Thread: The missing OS, NTLDR missing

  1. #1
    Member
    Join Date
    Jun 2001
    Location
    NY
    Posts
    119

    The missing OS, NTLDR missing

    So were did it go? did someone steal it?
    Here's the story. I have this old unused 250GB IDE HHD drive from 2009 with no real purpose. Back then it would have made sense to place it in a external encasement and use it as a back up but in 2023 thumb drives have more capacity and are easier. Now I have an old retired Core 2 quad running windows 8.1 on an SSD but, this rig has an IDE connector so, what if I installed my favorite Windows of all time (Windows 2000) on this core 2 quad. How impressive will windows 2000 be on a quad processor? I Simply disconnected the SSD with windows 8.1 and install the 250GB IDE.
    For a while this was going well. I fully installed windows 2000 on the first 110GB partition along with service pack 4 and motherboard drivers. Unbeknownst to me windows 2000 has a 130GB limit but 3rd party software can allow you to create partitions to use the full drive. In this case I used the windows 8.1 SSD drive to create a secondary 122GB partition. I then continued to add software to make win 2000 as usable as possible. At this point everything was awesome. Granted win2000 booted slowly as I remembered it, but once booted the system was fast. Finally, I moved the documents folder to the 2nd partitions. I transferred 20Gb of music from a thumb drive to the 2nd partition. As I was doing this the system shut it self down . When I tried to reboot I got an error message "NTLDR is missing".
    I once again reattached the win 8.1 SSD and made the IDE the slave drive then booted it. There is no data on the IDE boot partition. It's almost completely empty. 6GB of data disappeared.
    There can only be two possibilities.
    1- Hardware was too much . maybe the quad processor, maybe the fact that I left 8GB of Ram in the system when win 2000 can only use 3.2GB, Maybe This ASUS P5N-D motherboard wasn't meant to boot from the IDE connector. Maybe Win 2000 can't handle 250GB HHD. Maybe I partitioned it wrong.
    2- I got hacked good. I only had an old Norton 2004 anti-virus installed at this point and, no fire wall. This scenario seemed most logical so I investigated using the win 8.1 SSD which has a up to date 20223 Norton. No virus, no malicious software.

    Any thoughts as to how this could have occurred?
    obviously this is not my PC. I'm actually using a 11Gen core I7 as my main PC and a Win 11 Ryzen 5 5500U laptop . It was just a fun project to kill time and it turned out to be an exercise in futility .
    Last edited by i1zombie; 01-28-2023 at 01:30 AM.

  2. #2
    Administrator Steve R Jones's Avatar
    Join Date
    May 1999
    Location
    Largo, FL.
    Posts
    5,276
    There are MANY articles like-> NTLDR is missing error and how to fix it

    I would read a lot of those.... Since it appears that Win2k worked for a while, I'd suspect it should work for ever.

  3. #3
    Ultimate Member
    Join Date
    Jul 2001
    Location
    Basel-Switzerland
    Posts
    4,100
    i would never transfer old drives to newer systems. OS will hardly work or only for a short period of time.
    what i would do since i have just learned it: clean not only the external but also the internal contact on the board. there are two sections be aware. do that right: hard thin erazor round better pen-like hard erazor to reach edges. i used fiberglass pen-erazor there. be aware: it will remove golden coating. clean brush befoe next step- use isopropanol some say acetone is ok, some the opposite, what else would you do when drive will work again? its better doing that regularly than waiting til data is not accessible anymore and PCB must be replaced-chip resoldered on new one.
    Over the years of intense use these cleaning saved me a lot. today i would also replace these parts before they damage other parts. PSU(very dangerous when dying), videocard, memory. see also my ultralong monology about capacitor plague in June 2018. i could revive two old pcs since they were "only" partly damaged. some parts nonfunctional. slots and cmos-content-mem.
    www.stereopan.org
    underreconstruction
    3Daeropanorama
    was: 3DMarspanoramas
    3DVideos
    www.3dmedia.ch
    www.3dmusic.ch

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •