Page 2 of 2 FirstFirst 1 2
Results 16 to 29 of 29

Thread: [Solved] 2nd mouse-pointer glued to lower right or left side. 3 wireless mice used

  1. #16
    Ultimate Member
    Join Date
    Jul 2001
    Location
    Basel-Switzerland
    Posts
    3,939

    One of two identical mice-Hama 00086543(maybe SN) blue maybe be the candidate

    I charged batteries ( 2x AA) and no problems yesterday.
    Then i bought new ones nonrechearchables. and switched to thes(Blue version of that mouse) and i saw the grey roundshaped sign which contained the second mouse-pointer glued to lower right side.
    immediately changed back to yellow mouse. so far so good.

    Yes also ran Glary Utilities. removed also last file of mouse driver Rapoo-mouse. it had blocked core isolation which i had to activate in registry. couldnt delete in registry.

    next is getting shielded lan-cable 2. had 3m but its defective-loose contact on lan-adapter.
    screen-switch will then also reattached. to use second ultrabook
    www.stereopan.tk
    underreconstruction
    3Daeropanorama
    was: 3DMarspanoramas
    3DVideos
    www.3dmedia.ch
    www.3dmusic.ch

  2. #17
    Ultimate Member
    Join Date
    Jul 2001
    Location
    Basel-Switzerland
    Posts
    3,939
    i could use the same driver when i just switched to defective mouse. they are identical.
    www.stereopan.tk
    underreconstruction
    3Daeropanorama
    was: 3DMarspanoramas
    3DVideos
    www.3dmedia.ch
    www.3dmusic.ch

  3. #18
    Ultimate Member
    Join Date
    Jul 2001
    Location
    Basel-Switzerland
    Posts
    3,939
    Working Touchscreen on defective screen making window-interferences.
    didnt find switch or cable to deactivate screen.
    Mouse-receiver now on right side. will now remove other deactivated mice-entries.
    www.stereopan.tk
    underreconstruction
    3Daeropanorama
    was: 3DMarspanoramas
    3DVideos
    www.3dmedia.ch
    www.3dmusic.ch

  4. #19
    Ultimate Member
    Join Date
    Jul 2001
    Location
    Basel-Switzerland
    Posts
    3,939

    Always getting better-Solved the gordic knot?

    Have now deleted all disabled nonworking mouse entries. had to show everything.
    Since both mice are identical i switched. working both.
    Next is new mouse.
    www.stereopan.tk
    underreconstruction
    3Daeropanorama
    was: 3DMarspanoramas
    3DVideos
    www.3dmedia.ch
    www.3dmusic.ch

  5. #20
    Ultimate Member
    Join Date
    Jul 2001
    Location
    Basel-Switzerland
    Posts
    3,939
    it seems blueblack mouse is defective. yellow-blue ok.
    have remove all non-needed driver-settings in device-manager.
    www.stereopan.tk
    underreconstruction
    3Daeropanorama
    was: 3DMarspanoramas
    3DVideos
    www.3dmedia.ch
    www.3dmusic.ch

  6. #21
    Ultimate Member
    Join Date
    Jul 2001
    Location
    Basel-Switzerland
    Posts
    3,939
    still have the problem. hope new logitec-mouse will help.
    I am surfing for many hours and unexpectedly glueing reappears.
    www.stereopan.tk
    underreconstruction
    3Daeropanorama
    was: 3DMarspanoramas
    3DVideos
    www.3dmedia.ch
    www.3dmusic.ch

  7. #22
    Ultimate Member
    Join Date
    Jul 2001
    Location
    Basel-Switzerland
    Posts
    3,939

    Which devices at which ports? usb 2.0. 3.0 and 3.1 gen1 thunderbolt)

    I still have the mouse-glueing problem which occurs earlier or later at a session.
    I will replace lan-cable getting new shielded one.
    Lan-adapter
    Mouse
    Have USB 2.0 external keyboard on receiver there
    USB 3.0: usb 2.0 mouse
    USB 3.1/1 thunderbolt: 4x hub. fan,LAN, the drives.
    when mouse getting crazy.
    1. shutdown,
    2. shutdown mouse and switching receiver to other usb- port.
    3. deleting obsolete mouse-entries in deveice-manager
    www.stereopan.tk
    underreconstruction
    3Daeropanorama
    was: 3DMarspanoramas
    3DVideos
    www.3dmedia.ch
    www.3dmusic.ch

  8. #23
    Ultimate Member
    Join Date
    Jul 2001
    Location
    Basel-Switzerland
    Posts
    3,939
    Update:
    1. Changed
    New R45-Lan-usb-adapter. cable now stable. changed port(4 in total on router)-Didnt help maybe too long. new will be 2m instead of 3.
    2. Switched to
    a) old cable mouse deleting all device-manager entries.
    b) Wlan

    low battery currency definitively a reason for the troubles.
    Second Mouse pointer is switching from right to left side sometimes.
    worst is when windows are minimized and irfanview is getting crazy. yes i removed with no result.
    Next is getting 2m shielded lan-cable and new mouse with built-in battery.
    Problems are starting after many hours. mouse-navigating then maybe be next to impossible.
    restart needed.
    often removing device-manager-mouse-entries help.
    www.stereopan.tk
    underreconstruction
    3Daeropanorama
    was: 3DMarspanoramas
    3DVideos
    www.3dmedia.ch
    www.3dmusic.ch

  9. #24
    Ultimate Member
    Join Date
    Jul 2001
    Location
    Basel-Switzerland
    Posts
    3,939

    SOLVED FINALLY! Glitch in windows 10 laptops. tablet-mode-touchscreen

    Unbelievable but true after trying everything and nothing helped i googled again and really found THE solution:
    https://www.youtube.com/watch?v=i61ubm-Ohqw&t=17s

    touchscreen on ultrabook i already deactivated but not in devicemanager.
    its on windows 10 laptops here acer swift 5 old version i7 16/1tb
    will then check also on my acer spin 1-111-

    external screen and keyboard on swift 5 here.
    have now my old cable-mouse attached. will not implement again rapoo-mouse since its driver is blocking core protection
    www.stereopan.tk
    underreconstruction
    3Daeropanorama
    was: 3DMarspanoramas
    3DVideos
    www.3dmedia.ch
    www.3dmusic.ch

  10. #25
    Ultimate Member
    Join Date
    Jul 2001
    Location
    Basel-Switzerland
    Posts
    3,939
    disabled touchpad but in reality its still working. maybe signal doesnt get through since remaiing keyboard-functions are dead. if the secondary mouse-pointer stays away one cannot complain anything.
    have a lot of entries there in human devices since i switched the plugs all the time.
    i also deactivated synapsis touchpad driver. maybe i must restart.
    www.stereopan.tk
    underreconstruction
    3Daeropanorama
    was: 3DMarspanoramas
    3DVideos
    www.3dmedia.ch
    www.3dmusic.ch

  11. #26
    Ultimate Member
    Join Date
    Jul 2001
    Location
    Basel-Switzerland
    Posts
    3,939

    How about adding SOLVED to the entry-title?

    Maybe someone of the Admins can add SOLVED to the first title. or is there a solved button?
    Have now a powered 7 Hub station tplink UH700. Both mouse and external keyboard(must use it since internal one is dead)-receivers are now docked directly on ultrabook.
    www.stereopan.tk
    underreconstruction
    3Daeropanorama
    was: 3DMarspanoramas
    3DVideos
    www.3dmedia.ch
    www.3dmusic.ch

  12. #27
    Ultimate Member
    Join Date
    Jul 2001
    Location
    Basel-Switzerland
    Posts
    3,939

    SORRY: ITS THE WRONG LINK!!!

    Quote Originally Posted by europanorama View Post
    Unbelievable but true after trying everything and nothing helped i googled again and really found THE solution:
    https://www.youtube.com/watch?v=i61ubm-Ohqw&t=17s

    touchscreen on ultrabook i already deactivated but not in devicemanager.
    its on windows 10 laptops here acer swift 5 old version i7 16/1tb
    will then check also on my acer spin 1-111-

    external screen and keyboard on swift 5 here.
    have now my old cable-mouse attached. will not implement again rapoo-mouse since its driver is blocking core protection
    Very sorry. Just have the problem again since MS seem to have "repaired" the solved problem to the bad. Grrrrrrr
    And this link is maybe my mistake or it had been exchanged.
    pity i cant find the original link in my files. BUT I WILL FIND IT.
    In the right instruction a deep registry change had been made.
    www.stereopan.tk
    underreconstruction
    3Daeropanorama
    was: 3DMarspanoramas
    3DVideos
    www.3dmedia.ch
    www.3dmusic.ch

  13. #28
    Ultimate Member
    Join Date
    Jul 2001
    Location
    Basel-Switzerland
    Posts
    3,939
    here a german explenation:
    https://www.youtube.com/watch?v=BgtjBFSI-mE
    Its easy. Logitech Wireless Remote Keyboard-receiver attached to USB-cable. to get usb 2. if on blue USB 3 slot.
    2nd: installing unifiying software by logitech.
    It seems MS has removed the first tip which i mentioned since it could have led to difficulties.
    www.stereopan.tk
    underreconstruction
    3Daeropanorama
    was: 3DMarspanoramas
    3DVideos
    www.3dmedia.ch
    www.3dmusic.ch

  14. #29
    Ultimate Member
    Join Date
    Jul 2001
    Location
    Basel-Switzerland
    Posts
    3,939
    another sorry. I HAVE a DUAL-Monitor-Setup since integrated screen in Acer Ultrabook Swift 5 is dead after a light fall from 40cm to wooden base. heavier 1.25kg Spin 1-111 had 4 FALLS from double height onto the same naked wooden base(parkett). only hinge on one side was broken(plastic parts) and no more fully 360-rotation.

    1. found trigger to reduce brightness(heat) of half-dead screen-no image-.
    2. will now check out tip on that video.
    and i will find the old trick.
    www.stereopan.tk
    underreconstruction
    3Daeropanorama
    was: 3DMarspanoramas
    3DVideos
    www.3dmedia.ch
    www.3dmusic.ch

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •