Results 1 to 5 of 5

Thread: Initializing SSD M2 in Docking/Clone Station- No Drive seen

  1. #1
    Ultimate Member
    Join Date
    Jul 2001
    Location
    Basel-Switzerland
    Posts
    3,907

    Initializing SSD M2 in Docking/Clone Station- No Drive seen

    I Admin-mode of Win10 i have new ICY BoX IB-2812CL_U3 with 1 Tb Intel M2-stick SSD M2 the same like in my ultrabook.
    NB: Instruction telling it can be handled toolless. a Joke. not mentioning the two screws to remove.

    2.Manual telling green led will come. but only blue led seen. i switched usb-slots.
    Nothing is working no SSD seen.

    3. I will get a simple container with fan. maybe best waiting and test with it. i cleaned contacts.
    Last edited by europanorama; 07-19-2021 at 08:26 PM.
    www.stereopan.tk
    underreconstruction
    3Daeropanorama
    was: 3DMarspanoramas
    3DVideos
    www.3dmedia.ch
    www.3dmusic.ch

  2. #2
    Ultimate Member
    Join Date
    Jul 2001
    Location
    Basel-Switzerland
    Posts
    3,907
    havent yet found a possible instruction to change setting in BIOS.
    www.stereopan.tk
    underreconstruction
    3Daeropanorama
    was: 3DMarspanoramas
    3DVideos
    www.3dmedia.ch
    www.3dmusic.ch

  3. #3
    Ultimate Member
    Join Date
    Jul 2001
    Location
    Basel-Switzerland
    Posts
    3,907
    1. have core-protection enabled on both ultrabooks.
    2. will now check on second slower ultrabook. both newer date 2018 and 2019.
    www.stereopan.tk
    underreconstruction
    3Daeropanorama
    was: 3DMarspanoramas
    3DVideos
    www.3dmedia.ch
    www.3dmusic.ch

  4. #4
    Ultimate Member
    Join Date
    Jul 2001
    Location
    Basel-Switzerland
    Posts
    3,907
    5v psu also doesnt help
    www.stereopan.tk
    underreconstruction
    3Daeropanorama
    was: 3DMarspanoramas
    3DVideos
    www.3dmedia.ch
    www.3dmusic.ch

  5. #5
    Ultimate Member
    Join Date
    Jul 2001
    Location
    Basel-Switzerland
    Posts
    3,907

    Solved- Docking Station for SSD Sata AHCI. Stick NVme M2!!

    Wrong docking-clone-station.
    Right one IB-2912MCL-C31 from icy box
    www.stereopan.tk
    underreconstruction
    3Daeropanorama
    was: 3DMarspanoramas
    3DVideos
    www.3dmedia.ch
    www.3dmusic.ch

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •