Results 1 to 5 of 5

Thread: USB 3.0 Gigabit -Ethernet -Adapter(Linksys).Speedier with Wlan deactivated on Router?

  1. #1
    Junior Member
    Join Date
    Jun 2012
    Posts
    13

    USB 3.0 Gigabit -Ethernet -Adapter(Linksys).Speedier with Wlan deactivated on Router?

    A bit late i finally got an USB 3.0 Gigabit -Ethernet -Adapter(Linksys) for my 2 Ultrabooks.

    1. Provider confirmed that nobody is sucking speed on my Wlan but its terribly slow til now. must be 1000Mbit/s Lan, 1/8 of that 125 with Wlan. But i get hardly 40.

    Will deactivating Wlan speed internet up? have slower Celeron 4/64 and quicker i7/16/1TB Ultrabooks. Wlan also needed for smartphone.

    2. have usb-hub. better attaching adapter NOT on this 4x hub right?
    Thanks

  2. #2
    Ultimate Member
    Join Date
    Jul 2001
    Location
    Basel-Switzerland
    Posts
    3,826
    have now adapter on hub. on celeron 4/64.speedtest showing 50Mbit/s. No hub: 70Mbit/s. but newprovider showed me 125Mbit/s. will test on i7/16/1tb later.
    new provider explained where speed get lost. but still cant believe. 70 versus 40(wlan) is not much better when 940 should be received.
    1b download in 150sec. speedtest
    and when with adapter local-servers kn CH not displayed anymore at speedtest.net but german servers in frankfurt shown.
    www.stereopan.tk
    underreconstruction
    3Daeropanorama
    was: 3DMarspanoramas
    3DVideos
    www.3dmedia.ch
    www.3dmusic.ch

  3. #3
    Junior Member
    Join Date
    Jun 2012
    Posts
    13
    have now adapter on hub. on celeron 4/64.speedtest showing 50Mbit/s. No hub: 70Mbit/s. but new provider showed me 125Mbit/s. will test on i7/16/1tb later.
    new provider explained where speed get lost. but still cant believe sppedreduction. 70 versus 40(wlan) is not much better when 940 should be received.
    1b download in 150sec. speedtest
    and when with adapter local-servers in CH not displayed anymore at speedtest.net but german servers in frankfurt shown.

  4. #4
    Junior Member
    Join Date
    Jun 2012
    Posts
    13
    forgot to use the app.
    https://www.speedtest.net/de/apps/windows
    now its superspeedy. But not 940 like new provider showed.
    Hope better on i7- celeron here 4/64. see you.
    240mbps-Mbit/s- 1000Mbit/s ( 1Gbit/s) here. MUST BE.
    it seem here all explenation to get best testresults.
    https://www.dorsetcouncil.gov.uk/bus...eeds-mean.aspx
    speedtest_app_celeron spin1_111.jpg
    Last edited by europanoramic; 12-31-2020 at 12:15 AM.

  5. #5
    Ultimate Member
    Join Date
    Jul 2001
    Location
    Basel-Switzerland
    Posts
    3,826

    Lightbulb

    Is seems the speed-reduction is now clear.

    1. Former provider sent signal from fiber-box to Fiber-to-homebox(for distributing Radio and TV-Signale^.
    2. Netbook hasnt RJ45-connector. I must use 1GB-usb-adapter.
    3. After switching provider recently i omitted this Homebox(coming from first provider) to get direct link to Fritzbox-Router.

    Speed is now higher but not that much: 333Mbps versus 244 on LAN.
    WLAN is slower. Interestingly Upload there is speedier than downloading.
    WHERE IS SOLVED-BUTTON?
    Last edited by europanorama; 02-06-2021 at 03:32 AM.
    www.stereopan.tk
    underreconstruction
    3Daeropanorama
    was: 3DMarspanoramas
    3DVideos
    www.3dmedia.ch
    www.3dmusic.ch

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •