Results 1 to 4 of 4

Thread: uBlock Origin malfunction

  1. #1
    Member MarkFink's Avatar
    Join Date
    Apr 2019
    Location
    Toronto
    Posts
    59

    uBlock Origin malfunction

    As of this am, 17/7 uBlock is preventing many popular websites from loading properly. I'm using Chrome based Vivaldi browser and others using just Chrome itself have mentioned the problem here to uBlock's creator in the support tab.

    https://chrome.google.com/webstore/d...jbkeiagm?hl=en


    EDIT: problem has been solved.. see reply to Harvey Rabbit.. it was one or two of the filters which have now been altered.

    More:

    https://www.reddit.com/r/uBlockOrigi...cross_the_web/
    Last edited by MarkFink; 07-17-2020 at 11:50 AM.
    Don't believe everything you think

  2. #2
    Member MarkFink's Avatar
    Join Date
    Apr 2019
    Location
    Toronto
    Posts
    59
    Follow up:

    It's still blocking some sites from loading.. like Twitter and my Bank login page.

    Also it was the reply to Ge Ka not harvey rabbit in the above first link.
    Last edited by MarkFink; 07-17-2020 at 12:41 PM.
    Don't believe everything you think

  3. #3
    Stark Raving MOD Midknyte's Avatar
    Join Date
    May 2002
    Location
    Arkham Asylum
    Posts
    22,266
    Which filter lists are you using? All defaults?

    Try disabling uBlock filters - Privacy.

    Note that Malware Domains was recently replaced with Online Malicious URL Blocklist

  4. #4
    Member MarkFink's Avatar
    Join Date
    Apr 2019
    Location
    Toronto
    Posts
    59
    I've manually updated all of them and it now seems ok. I don't use Fanboy's annoyance list and that was one of the problematic ones.
    Don't believe everything you think

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •