Results 1 to 7 of 7

Thread: Unknown issue

Threaded View

  1. #1
    Junior Member
    Join Date
    Nov 2019

    Unknown issue

    This started about 2 days ago. I was browsing a facebook group thread using firefox 70.0.1 with the following plugins in use: Lastpass, html5block, ublock, A seedbox uploader and a program called fluff busting purity. I went to click on a thread, and my tab crashed. I restored it, clicked the thread again, and it happened again. I knew that firefox had just updated recently, so I opened my Chrome install (Version 78.0.3904.97 (Official Build) (64-bit)) and tried again, only to have it crash. At the point, I was aggravated, then all three monitors just went black. It wasn't shutdown, just no video. I did a hard reboot and immediately updated my nvidia drivers. Last night it started again. It's like walking on eggshells. I can leave the computer on all day long, no issues, but as soon as start something (today, I opened my NOX android emulator) and it crashes. I was watching a program on VLC, nothing else was active at the time till I tried to start NOX through the manager. Then, black screens all around. Since then, it hasn't happened again. Firefox did a refresh early this morning when it kept crashing on startup and I thought at first that helped. The system was bought as one unit from newegg (MSI Build Infinite A 8RC-459US) back on Jan 31 of this year. I'm not really sure what is causing this. But I did take a system log from Mini Tool Box.

    (see attached txt file)

    My OS is Windows 10 Home, full updated and legally registered. The system contains the following:
    Intel Core i5-8400 2.80 GHz

    Processor Main Features
    64 bit 6-Core Processor

    Cache Per Processor
    9 MB L3 Cache

    8 GB DDR4 2400

    2 TB 7200 RPM HDD WD20PURZ-85GU6Y0
    2 TB 7200 RPM HDD ST2000M006-2DM164

    NVIDIA GeForce GTX 1060 3 GB GDDR5

    Power Supply
    550W 80 Plus

    Operating System
    Windows 10 Home 64-Bit

    Intel B360

    CPU Type
    Intel Core i5 8th Gen

    CPU Speed
    8400 (2.80 GHz)

    L3 Cache Per CPU
    9 MB

    CPU Main Features
    64 bit 6-Core Processor

    GPU/VGA Type
    NVIDIA GeForce GTX 1060

    Video Memory
    3 GB GDDR5

    Virtual Reality Ready

    Memory Capacity
    8 GB DDR4

    Memory Speed
    DDR4 2400

    If you give me any tips or pointers, I'd appreciate it. I haven't checked for dust in the system yet. I lost a leg a couple of years ago and it's very hard to get up and under the desk to disconnect all the wires, so that will be my last option. I'm hoping this might tell me or you something that might be causing this.

    Thanks in advance!
    Attached Files Attached Files

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts