Results 1 to 3 of 3

Thread: Epson Workforce 845 Prints Half Page

Hybrid View

  1. #1
    Member
    Join Date
    Aug 2004
    Posts
    180

    Question Epson Workforce 845 Prints Half Page

    Epson Workforce 845 inkjet
    Windows 8
    This is a recent problem on a two year old printer. Yesterday I was able to print this document without any trouble, but today when I try to print the document (which is heavy with images) the printer only prints 1/2 or 2/3 of the page. Getting it to cancel the job takes over ten minutes whether I cancel it by touching the buttons on the printer or do it through my printer's software, or both. I've tried searching Epson's site (useless) and Googling (tried lots of things but none that really seem to speak to this problem, but since I'm desperate I tried them anyway).

    I printed a Nozzle Check and it printed fine. Printed a page from Notepad and it printed fine. Any ideas how I might fix this? I'm trying to print bridal shower invitations for my niece and starting to panic.

    Here is the most intrusive thing that I did and it didn't make any difference in my printers performance.

    a) ClickStart, type services.msc in the search box and press Enter.

    b) Double-click”Printer Spooler" in the Services list.

    c) ClickStop and click OK.

    d) ClickStart, type %WINDIR%\system32\spool\printers in the search box and press Enter. In the open window, and delete all files in this folder.

    e) Now, go to “Services” again. Double-click on "Printer Spooler".

    f) On the General tab, next to Startup type, make sure that Automatic is selected.

    g) If the service is not already running, under Service status, click Start, and then click OK.

  2. #2
    Member
    Join Date
    Aug 2004
    Posts
    180
    I changed to "print as bitmap" and I was able to print one copy, but the second copy had the same problem as above. BTW I'm printing one page at a time as it seemed when I tried to print two or more copies that it really bogged down the printer.
    Last edited by Kathleane; 05-25-2016 at 05:47 PM.

  3. #3
    Lifetime Friend of Staff
    Join Date
    May 2007
    Location
    Sheboygan, WI
    Posts
    3,921
    Un install the printer
    reboot
    then reinstall the printer.

    Usually something is corrupted and that has fixed the problem for me in the past.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •