Page 1 of 5 1 2 3 4 5 LastLast
Results 1 to 15 of 64

Thread: Windows 7 install problem

  1. #1
    Member
    Join Date
    Apr 2013
    Posts
    38

    Windows 7 install problem

    I recently tried to reformat my pc. i wanted to reinstall the windows 7. for some reason it will not detect the hard drive thats on it. there are no partitions on there. what do i need to do to find the hard drive to choose it to install windows

  2. #2
    Lifetime Friend of Staff
    Join Date
    May 2007
    Location
    Sheboygan, WI
    Posts
    3,921
    Is the hdd even detected in the BIOS?

  3. #3
    Member
    Join Date
    Apr 2013
    Posts
    38
    no nothing comes up

  4. #4
    Lifetime Friend of Staff
    Join Date
    May 2007
    Location
    Sheboygan, WI
    Posts
    3,921
    Make sure the hdd is properly connected. If the sata cable comes loose, that is what happens.
    Or <shudder> the hdd has gone bad.

  5. #5
    Member
    Join Date
    Apr 2013
    Posts
    38
    well i was just trying to format the computer to reinstall windows 7 and i think it might have deleted it because it doesnt show any hard drives or partitions when i try to choose a drive to install it to

  6. #6
    Lifetime Friend of Staff
    Join Date
    May 2007
    Location
    Sheboygan, WI
    Posts
    3,921
    Check your BIOS settings.
    Post the make and model of the computer or the same for the motherboard if it is a custom or home built rig.

  7. #7
    Member
    Join Date
    Apr 2013
    Posts
    38
    where would i find all that info, i cant get into my computer because it never finished the windows 7 install, this is not my computer its a relative of mine

  8. #8
    Lifetime Friend of Staff
    Join Date
    May 2007
    Location
    Sheboygan, WI
    Posts
    3,921
    Well if it is something like a Compaq, there is a tag on it that says what it is, If there is no tag, open the case and look on the motherboard. Usually the Identification is between the psi type slots but not always. Is this a laptop?

    Anyway, here is where to look on a HP.
    http://h10025.www1.hp.com/ewfrf/wc/d...cname=bph07555
    Last edited by Train; 04-23-2013 at 09:27 PM.

  9. #9
    Lifetime Friend of Staff
    Join Date
    May 2007
    Location
    Sheboygan, WI
    Posts
    3,921
    And a example of where to starting looking on the motherboard.
    http://www.ixbt.com/mainboard/biosta...e550/board.jpg

  10. #10
    Member
    Join Date
    Apr 2013
    Posts
    38
    there is a service tag which is BL2FNL1, its a dell Inspiron 546 desktop

    From researching the computer this i what i think is in it:

    Processor
    AMD Sempron AMD

    Memory
    3.0 GB

    Hard Drive
    320.0 GB - 7200.0 rpm

    Operating System
    Microsoft Windows Vista Home Basic SP1, 32-Bit

    Optical Drive
    DVD±RW

    Graphics Processor
    Integrated ATI Radeon HD3200 Graphics

  11. #11
    Lifetime Friend of Staff
    Join Date
    May 2007
    Location
    Sheboygan, WI
    Posts
    3,921
    Your manual in pdf format.
    ftp://ftp.dell.com/Manuals/all-produ...nual_en-us.pdf

    Are you booting to the hdd or the dvd, Page 35 and 36.

  12. #12
    Member
    Join Date
    Apr 2013
    Posts
    38
    when i try to start the computer i get
    No boot device available
    SATA 0 : None
    SATA 1 : None
    SATA 2 : None
    SATA 3: None

  13. #13
    Stark Raving MOD Midknyte's Avatar
    Join Date
    May 2002
    Location
    Arkham Asylum
    Posts
    22,269
    If the bios doesn't see the drive, then Windows won't either. You can try reseating the power and data cables on the drive, but it could just be dead.

  14. #14
    Member
    Join Date
    Apr 2013
    Posts
    38
    i found the hard drive on the computer i try booting from it after installing windows 7 and i get this:

    The computer restarted unexpectedly or encountered an unexpected error. Windows unstallation cannot proceed. to install windows, click ok to restart the computer, and then restart the installation., ive done it a couple times, same results

  15. #15
    Stark Raving MOD Midknyte's Avatar
    Join Date
    May 2002
    Location
    Arkham Asylum
    Posts
    22,269
    Did you run a hard drive diagnostic first? You can either get it from the hard drive manufacturer's site or download UBCD from the link in my signature. You will need to know how to properly burn .iso files to cd.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •