Results 1 to 2 of 2

Thread: Can't automatically receive fax on my Epson AIO

  1. #1
    Member mpr67's Avatar
    Join Date
    Oct 2002
    Albany, NY

    Can't automatically receive fax on my Epson AIO

    I recently purchased an Epson Artisan 837 All-In-One. I can send faxes but cannot automatically receive them. I have to either set the fax to manual and press receive on the Epson when the fax comes in or set the rings to less than the answering machine in anticipation of the fax (voids the answering machine). After thoroughly reading about this machine it appears that my answering machine HAS to be connected directly to the printer. Right now the answering machine is downstairs and the printer is upstairs and moving either one of them is not a very good option. Is there any workaround for this or am I stuck. I have had both HP and Brother AIO's in the past and they both worked perfectly with my current setup. BTW, I do have rings set to 6 (higher than the answering machine 4), DRD set to all (default), ECM is ON (default), V.34 is on (default). Thanks for your help!

  2. #2
    Lifetime Friend of Staff
    Join Date
    May 2007
    Sheboygan, WI
    Run a wire from the Fax down to the answering machine would be my answer to the problem. Or as most folks do, place the FAX on its own dedicated line. More expensive true, but stops all kinds of hair pulling.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts