Results 1 to 5 of 5

Thread: Can't share folders

  1. #1
    Member Aviator_14's Avatar
    Join Date
    Aug 2006
    Location
    California, USA
    Posts
    215

    Can't share folders

    I am having issues with folder sharing. I am unable to view other "homegroup" computers, and when I run the homegroup troubleshooter it just tells me that "some issues are network related," but yet my internet is working perfectly fine. So then I tried to share individual folders manually by right clicking on the folder going to properties and then clicking on the "sharing" tab and hitting the share button and then hitting okay but then it gives me an error saying "Your folder can't be shared" At this point I am getting more frustrated and then I try using the "advanced sharing" in the folder properties under the sharing tab and then checking the box that says "share this folder" and hit apply, but then it gives me ANOTHER ERROR saying "There are no more endpoints available from the endpoint mapper. The shared resource was not created at this time." How come I cannot enable folder sharing no matter what I do?
    Does anyone know how to fix this frustrating folder sharing problem?

    I have already tried resetting my wi-fi router but that didn't help at all.

    I am running Windows 7 Professional x64 and am the administrator on the computer.
    Any help would be appreciated. Thanks.
    See no evil, hear no evil, speak no evil

  2. #2
    Stark Raving MOD Midknyte's Avatar
    Join Date
    May 2002
    Location
    Arkham Asylum
    Posts
    22,269
    Are you running any firewall software?

    Did you disable password protected sharing or not? If not, then you would need valid usernames/passwords on each system.
    http://www.howtogeek.com/howto/windo...dows-7-and-xp/

    What folder are you sharing? Did you create a new folder?

  3. #3
    Member Aviator_14's Avatar
    Join Date
    Aug 2006
    Location
    California, USA
    Posts
    215
    Ok. I turned off real-time protection firewall in MS Security Essentials, and made sure that password protected sharing is OFF.
    The same thing still occurs even if I try to share a new folder that is empty, or an existing folder that has files in it.
    See no evil, hear no evil, speak no evil

  4. #4
    Stark Raving MOD Midknyte's Avatar
    Join Date
    May 2002
    Location
    Arkham Asylum
    Posts
    22,269
    How did you set up your libraries?
    http://windows.microsoft.com/en-us/w...oup?SignedIn=1

    If that's still not what you want, then maybe you should use regular workgroups instead of the homegroup.

  5. #5
    Lifetime Friend of Staff
    Join Date
    May 2007
    Location
    Sheboygan, WI
    Posts
    3,921
    Do all the pc's run Win 7?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •