Results 1 to 4 of 4

Thread: setup cd not loading???

  1. #1
    Member
    Join Date
    Jan 2000
    Location
    somerville,Mass USA
    Posts
    439

    setup cd not loading???

    happy holidays to all............

    purchased an alfa wireless network adapter

    get the following message when the cd loads:
    'windows can not access specified director, path or file. You may not have appropriate permissions to access item".

    the same disc works fine in my other computers???

    what is going on and how can i cure the issue?..need to be able to load and run this setup cd for the hardware to work!!

    thanx.
    ed

  2. #2
    Lifetime Friend of Staff
    Join Date
    May 2007
    Location
    Sheboygan, WI
    Posts
    3,921
    Browse the cd, r-click and select Run as administrator.
    Should install now.

  3. #3
    Administrator Steve R Jones's Avatar
    Join Date
    May 1999
    Location
    Dallas, Tx
    Posts
    5,226
    Reported on another site:

    Quote Originally Posted by eshort View Post
    cleaned cd drive and disc---no change


    completely reinstalled win xp--now same cd drive with same disc works fine??!!

    i notice this win reinstall took 1.2 hours...vs...the last took only .6 hours???

    May be the "last" installation omitted various file and thus the inability to read that particular setup program????

    ive seen everything now!!!!

    tx

  4. #4
    Member
    Join Date
    Jan 2000
    Location
    somerville,Mass USA
    Posts
    439

    ok now

    the only cure was a complete reinstall of win xp...thuis time: the install took 1 1/4 hours...the last took only 35 minutes....suspect last omitted many key files which caused the problem.
    ed

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •