Results 1 to 8 of 8

Thread: Baffling Intermittent No-POST Problem

Threaded View

  1. #1
    Join Date
    Sep 2003
    Petawawa, Ontario

    Baffling Intermittent No-POST Problem

    I am completely baffled by a strange intermittent problem that has affected my PC in the last 2 weeks. I recently sent my motherboard in for RMA service to ASUS for dead SATA ports. They quickly sent me a new board, which worked fine for about a month...

    The issue is that more often than not, the computer will not POST upon powering on. No beep, no num-lock status, nothing. However, basic motherboard functions such as holding power for 5 seconds to shut down still work. When the computer does start, it works great.


    AMD Phenom 9600 X4 (stock voltage)
    4 GB (4x1) OCZ Reaper 8500 DDR Unganged (stock timings 2.2v)
    ASUS M4N78 Pro
    EVGA Geforce 8800 GTS 640 MB PCI-E
    SB Audigy 2 Platinum ZS
    5x IDE Hard Drives (2x 160 GB, 250 GB, 500 GB, 1 TB)
    Enermax NAXN 550 Watt PSU (Installed yesterday)
    Enermax Full-Tower Server Case


    The computer will POST and boot without issues if turning on for the first time in the day. For example, I'm using it now. Power must have been off for a few hours before it works again.

    BIOS intermittently displays these random failures: chassis intrusion, cpu fan not spinning, cpu over voltage and no keyboard detected. All of these are false alarms. For the most part when it does boot, none of these warnings are displayed, but sometimes a 'core unleashing failed' is displayed due to an incomplete post.

    The computer passed all burn in tests, all memory and hard drive tests and is capable of gaming at 1920x1080p with all graphics maxed for 2 hours straight without crashing. Its as stable as ever once it actually starts.

    Troubleshooting so far:

    -All power connectors are connected
    -Reset all BIOS settings
    -Checked seating of all peripherals and memory
    -Removed all peripherals from PC, including the 8800 GTS, USB headers, hard drives and all but 1 stick of RAM (tried to boot with each individual stick)
    -Re-flashed BIOS to latest version (trying an older version next)
    -Replaced 430 Watt Antec power supply with new Enermax 550 Watt
    -Tried booting with a third power supply
    -Tested levels on both power supplies
    -Checked motherboard and CPU voltages and temperatures (all in the green)
    -Removed CPU, checked pins, thoroughly cleaned heat sink and die surface reapplied thin layer of thermal compound
    -Cleaned all fans, all contacts and conductors
    -Removed front panel headers to manually power on (checking for shorts in buttons)
    -Removed motherboard, checking for possible shorts or arc-points

    At this point I'm almost 100% certain its a bad motherboard. Any idea would be appreciated! I'm a computer tech of 15 years, so please bring on the tech talk.

    I started another RMA with ASUS but after 4 days, have heard nothing. I have used ASUS products in my business and have sold their motherboards exclusively for more than 11 years. However, due to the fact that this will be my third RMA on this board, and that the replacement process is far from prompt, I am looking to discontinue all sales of ASUS products. Can anybody recommend a better brand? I have always liked MSI.
    Last edited by telcart; 05-05-2011 at 11:08 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts