Results 1 to 5 of 5

Thread: Outlook Express never ever works right.

  1. #1
    Hooya! Rabbitrunner51's Avatar
    Join Date
    Apr 2003
    Location
    Somewhere in time
    Posts
    6,129

    Outlook Express never ever works right.

    Not that i use it anyways, but over a period of nine years i think Outlook Express has worked like maybe once right. I always seem to get the same error messages or a sort like..; protocol>unable to poll my address or some such.

    Why can't i ever import my email there? For pete sakes both are Microsoft based aren't they? hotmail is one of the oldest email servers around. I would guess it has something to do with my current OS build, or even errors with same, but this has always occurred over several re-installs.

    Are there updates or any other thing i need to get this to work? I ignore it mostly as I got three email accounts, but it just bugs me to death. This is one of the many reasons i think Microsoft is flaky as a hill of beans, and the smarter programmers are working for other vendors or companies. Updates up the ying yang, and why? Just make something work right the first time when selling to the public.
    Phenom 2 X4 B35 :ASRock N68C-S UCC: G Skill DDR1333 ( 4GB ): ATI Radeon HD6770 1GB : Logitech X504 5.1 SS speakers.:WD 500GB,&300GB Sata2 HD's ; Liteon Lightscribe 24X DVD/combo Drive : Antec 620C neo PSU: CTL 22"WS

  2. #2
    Administrator Steve R Jones's Avatar
    Join Date
    May 1999
    Location
    Largo, FL.
    Posts
    5,233
    In the past nine years I haven't had any problems with OE

    It's unclear from reading your post - how/when/where you're getting the error.

    A solution to the error is probably just one Google away...

  3. #3
    Hooya! Rabbitrunner51's Avatar
    Join Date
    Apr 2003
    Location
    Somewhere in time
    Posts
    6,129
    I hear ya. Like i said, i just ignore it mostly,as i never ever use it, its just like something bugs ya that everything else works right ,as is the case when i use Firefox, and click Hotmail and it comes right up. OE has over the years never ever worked right, and i can bet that I'm not off base with others who have issues as well. I mean, why put someting out there to the public as MS constantly does that has issues over and over. ( and they want us to trust them that they know... NOT! )
    I do use Google all the time, and I'll use that to find some clues to this mystery. Thks! Steve.
    Phenom 2 X4 B35 :ASRock N68C-S UCC: G Skill DDR1333 ( 4GB ): ATI Radeon HD6770 1GB : Logitech X504 5.1 SS speakers.:WD 500GB,&300GB Sata2 HD's ; Liteon Lightscribe 24X DVD/combo Drive : Antec 620C neo PSU: CTL 22"WS

  4. #4
    Lifetime Friend of Staff
    Join Date
    May 2007
    Location
    Sheboygan, WI
    Posts
    3,921
    I have use outlook express for 11 years and never had a glitch.
    As long as I had it set up right from the get go.
    Of coarse if the server is down, I see a weird error.

  5. #5
    Ultimate Member cat6's Avatar
    Join Date
    Apr 2003
    Posts
    1,363
    OE express is one of the first application of this kind and it is not as natural in is configuration as current similar applications.

    Once you get use to it it works well. Some applications need more self education to work with than others.

    Each user has its own threshold of self educating energy before they slide to spend the energy on "Socio-Compu-Politico" useless Jargon, and give up on learning/adjusting to the technology.

    The amusing part is that the fact that there are Millions of people that do enjoy and use the same thing that they trash, is meaningless to them.

    .
    cat6
    MS - MVP, Networking.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •