Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 16 to 30 of 33

Thread: Windows load time 2 minutes+

  1. #16
    Stark Raving MOD Midknyte's Avatar
    Join Date
    May 2002
    Location
    Arkham Asylum
    Posts
    22,269
    so you replaced the motherboard, and then did a clean install of windows? at what point did you notice it was slow?

  2. #17
    Member own's Avatar
    Join Date
    Oct 2002
    Location
    Iowa
    Posts
    269
    A few days after the clean install.

  3. #18
    Senior Member Shoreguy's Avatar
    Join Date
    Oct 2004
    Location
    between there and here
    Posts
    809
    ...new mobo...did you check temps? You may want to check your hsf to cpu and clean/reapply thermal paste. Heat can cause that slowness.
    [SIGPIC][/SIGPIC]

  4. #19
    Mod w/ an attitude Sterling_Aug's Avatar
    Join Date
    Jun 1999
    Location
    Schuylkill Haven, PA 1797
    Posts
    12,786
    Do you have another NIC to try?

    Do you have a Domain or a Workgroup in your network?

    It sounds like you have a 90 second timeout on a network logon which it can't find.

  5. #20
    Ultimate Member Baddog's Avatar
    Join Date
    Dec 2001
    Location
    In a Cat 6 Cable
    Posts
    2,571
    Hey Bill.........What was that setting to disable your computer from looking for the computers on a network. That might help him (Long Shot).
    Improvise - Adapt - Overcome
    SafeSearch is off

  6. #21
    Ultimate Member Baddog's Avatar
    Join Date
    Dec 2001
    Location
    In a Cat 6 Cable
    Posts
    2,571
    Try this......

    Disable the Automatic Search for Network Printers and Folders

    loadTOCNode(2, 'summary');To disable the automatic search for network printers and folders: 1.Click Start, click Control Panel, click Appearance and Themes, and click Folder Options to open the Folder Options dialog box.2.Click the View tab.3.In the Advanced Settings list, click to clear the Automatically Search for Network Folders and Printers check box.4.Click OK.Note This functionality is disabled if more than 32 computers with shared resources are detected on your network, if you are joined to a domain, if you are using a dial-up or a VPN connection, or if an administrator has disabled the functionality by using Group Policy.
    Improvise - Adapt - Overcome
    SafeSearch is off

  7. #22
    Extreme Member! BipolarBill's Avatar
    Join Date
    Oct 2000
    Location
    Norton Noo Joisey
    Posts
    41,522
    He can also disable the Computer Browser service.
    MS MCP, MCSE

  8. #23
    Member own's Avatar
    Join Date
    Oct 2002
    Location
    Iowa
    Posts
    269
    Disabling Automatic Search for Network Printers and Folders didn't help, and the Computer Browser service was manual and not running, but I disabled it, still didn't do anything.

    I don't have another NIC, but I have the problem with this NIC installed, using the Onboard NIC, or having both uninstalled and onboard disabled. And when I say that I mean I uninstall my linksys drivers and physically remove it from the motherboard, and also disable onboard lan. Load time still long. Would a different NIC card do anything even though I get the problem with or without my current two?

    No I'm not on a workgroup or domain. CPU and System temps are fine.

    Okay, I tried answering all questions at once, hope it wasn't confusing.

  9. #24
    Mod w/ an attitude Sterling_Aug's Avatar
    Join Date
    Jun 1999
    Location
    Schuylkill Haven, PA 1797
    Posts
    12,786
    Are the on-board NICs disabled in the BIOS or only in Windows?

    Try disabling them in the BIOS and removing the add-in NIC completely.

  10. #25
    Ultimate Member Baddog's Avatar
    Join Date
    Dec 2001
    Location
    In a Cat 6 Cable
    Posts
    2,571
    Hey lets try something different...Make a New User Account (profile) and see if there is a difference in your boot time.
    Improvise - Adapt - Overcome
    SafeSearch is off

  11. #26
    Member own's Avatar
    Join Date
    Oct 2002
    Location
    Iowa
    Posts
    269
    Yes the onboard is disabled in the BIOS, along with the onboard sound.

    My wife's profile also loads forever Baddog. I'll try another one.

    Since it loads fine in Safe Mode even with Network Support, does that mean it is definitely a software/driver issue though and not a hardware issue?

    *edit* Made a couple new profiles, one limited, one administrator. Doesn't change anything. Still takes a couple minutes to load after boot.
    Last edited by own; 11-28-2006 at 08:01 PM.

  12. #27
    Ultimate Member Baddog's Avatar
    Join Date
    Dec 2001
    Location
    In a Cat 6 Cable
    Posts
    2,571
    If that does not work go to Start>>>Run>>>type in " MSCONFIG " deselect All on the startup tab. See what happens. See pick below
    Attached Images Attached Images
    Improvise - Adapt - Overcome
    SafeSearch is off

  13. #28
    Ultimate Member Baddog's Avatar
    Join Date
    Dec 2001
    Location
    In a Cat 6 Cable
    Posts
    2,571
    If nothing changes there, reset it back to where it was. Then click on the General Tab....Click on Selective Startup......untick box per boot to see if you get a difference in boot time.
    Improvise - Adapt - Overcome
    SafeSearch is off

  14. #29
    Member own's Avatar
    Join Date
    Oct 2002
    Location
    Iowa
    Posts
    269
    Okay, I don't have any startup services, I always disable those when I install something that will try to give me one, like new video drivers and printer drivers etc. etc. Also disable all non microsoft services.

    I already have Selective Startup selected and only SYSTEM.INI, WIN.INI, and BOOT.INI ticked. I don't remember unticking system services and startup items though. I'll see what I can find there.

  15. #30
    Ultimate Member Baddog's Avatar
    Join Date
    Dec 2001
    Location
    In a Cat 6 Cable
    Posts
    2,571
    Really all 4 boxes should have been ticed or set to normal startup.
    Improvise - Adapt - Overcome
    SafeSearch is off

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •