Results 1 to 6 of 6

Thread: DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER

  1. #1
    The Burninator sm8000's Avatar
    Join Date
    Aug 2002
    Location
    Chicago
    Posts
    3,566

    DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER

    A new motherboard arrived last night (a Foxconn 748K7AA) so I began to install Windows XP (with SP1a). This was on a 40GB IBM drive (yes, a Deathstar, but with the firmware fix applied) that previously had Windows 2000 on it. Also, this drive also had only 9GB partitioned (I was going to do something with the rest but I changed my mind).

    The install went okay, once it was done I popped in my SP2 CD, and once that was done I visited Windows Update and got everything critical plus a few optional. Reboots in between everything as per normal. Only this error began after removing the Windows CD and starting the SP2 CD.

    On that reboot, starting up again, I get a POST message:

    DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER

    and the only way I can get the system to boot is if I leave my Windows CD in the drive. I ignore the "Press any key to boot from CD....." message and Windows simply starts up. Otherwise I can't get past the error message.

    For the record, I also have a pair of SCSI cards, an LSI 20860 and an LSI 8953U. I've tried booting to recovery console and doing fixboot+fixmbr but that didn't work. I can also try updating my IDE drivers, and as a last resort repair install or all-out reinstall, but I'm asking for any other suggestions. Maybe some BIOS or SCSI firmware setting...?

  2. #2
    Ultimate Member genesound's Avatar
    Join Date
    Jan 2002
    Location
    Studio City CA
    Posts
    1,840
    You don't have a floppy disk in there do you?

  3. #3
    The Burninator sm8000's Avatar
    Join Date
    Aug 2002
    Location
    Chicago
    Posts
    3,566
    Nope, no floppy disk in there whatsoever.

  4. #4
    Extreme Member! BipolarBill's Avatar
    Join Date
    Oct 2000
    Location
    Norton Noo Joisey
    Posts
    41,522
    Foxconn has a tricky BIOS boot sequence setting. Check the basic sequence in Advanced BIOS Features. Enable "Boot Other Device" for sure. Now enter "Hard Disk Boot Priority" and set your system drive first.
    MS MCP, MCSE

  5. #5
    The Burninator sm8000's Avatar
    Join Date
    Aug 2002
    Location
    Chicago
    Posts
    3,566
    I will check that tonight after work, thanks!

  6. #6
    The Burninator sm8000's Avatar
    Join Date
    Aug 2002
    Location
    Chicago
    Posts
    3,566
    Problem solved! Turns out I had to go into my SCSI card's BIOS, and under "Boot Adapter List" I had to set "Next Boot" to Off.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •