Results 1 to 8 of 8

Thread: sister's computer won't bootup

  1. #1
    Join Date
    Sep 2001

    sister's computer won't bootup

    I need help to identity why me sister's computer won't bootup anymore. It was just fine yesterday until today she came back and her computer just shows a black screen. I thought a reset might work but it stilll wouldn't bootup anymore.

    There is no beeping sound like before when i powerup the computer. I thought it was the PSU but the cpu, powersupply and motherboard fans still work except for the rear case fan, i dunno why though.

    I tried some really basic stuff..

    - clearing the CMOS
    - putting slave HD as primary thinking primary HD is dead
    - switch the power connector on the primary HD
    - I rehooked all the fans + cpu connectors

    The post codes on the Epox-8RDA3 mb says "FF" which according to the manual means Boot attempt (INT 19h).

    I'm not sure what the problem is since it's late at night and i don't want to tamper around with it anymore. But i think it might be a dead cpu because the CPU heatsink is really cool to touch and is not warm at all.

    I would like some advice on what should i do to minimize what is the problem. If it's either ram problem, cpu, video card or even a dead motherboard? All i know now is when i press power button the monitor just goes blank and the case HD activity light is constantly orange and the CD-ROM burner light is constantly green.

    Thanks for any help.

  2. #2
    Stark Raving MOD Midknyte's Avatar
    Join Date
    May 2002
    Arkham Asylum
    did you check the capacitors on the board?

  3. #3
    Extreme Member! BipolarBill's Avatar
    Join Date
    Oct 2000
    Norton Noo Joisey

  4. #4
    Ultimate Member crossedup's Avatar
    Join Date
    Feb 2003
    in a house
    Unplug the wire from the outlet to the PSU and then cycle the switch on the PSU on and off a few times ( if it has one ), if not just leave it unplugged for a minute or 2. Try to turn it on again.

    FF could indicate CPU as well, reseat it. Might want to try to clear the BIOS and try again as well

  5. #5
    Join Date
    Sep 2001
    No the capacitors are okay it seems. There is no bulging or leakage i can see. I never overclock her computer or anything and it's been perfectly fine 2 days ago.

    @crossedup, i did what u suggested still doesn't work.

    I tried these basics today.. and still didnt work.

    - took out battery leave it out and put it back in
    - replugged all the power cables
    - stripped down to CPU, video card, 1 memory still doesn't work no comp beep sound
    - reinsert the video card
    - re-seated the memory to another slot and memory is not burnt

    I'm lazy so tomorrow i will try taking out motherboard and it might be the CPU.

  6. #6
    Ultimate Member CrazyCrusher's Avatar
    Join Date
    May 2003
    Wisconsin, Milwaukee
    Try downloading a fresh BIOS and flash it, even if its the same one.

  7. #7
    Join Date
    Sep 2003
    bad power supply?

  8. #8
    Gone Fishin' ukulele's Avatar
    Join Date
    Aug 2001
    Southern Most Point in US
    Test the PSU or switch it. Just because fans are working doesn't mean the PSU is good.

    It's really easier then you might think.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts