Results 1 to 5 of 5

Thread: Uninstalling updates from windowsupdate.com?

  1. #1
    Ultimate Member Comage's Avatar
    Join Date
    Apr 2000
    Location
    Singapore
    Posts
    1,384

    Uninstalling updates from windowsupdate.com?

    Does anybody know how to go about doing that?

    I did an update last night, and my creative sb live! refused to work after that.

    System Restore was not enabled at the time when I did an update on this machine.

  2. #2
    Administrator Steve R Jones's Avatar
    Join Date
    May 1999
    Location
    Dallas, Tx
    Posts
    5,220
    Many but not all can be removed in add/remove programs.

  3. #3
    Mod w/ an attitude Sterling_Aug's Avatar
    Join Date
    Jun 1999
    Location
    Schuylkill Haven, PA 1797
    Posts
    12,786
    It would be much better and safer to reinstall the SB card drivers.

  4. #4
    Ultimate Member AllGamer's Avatar
    Join Date
    Feb 2001
    Posts
    16,305
    ohhhhhh yes... i know that way too well unfortunately

    same thing happend to my Keyboard driver and NIC driver

    so I WILL NEVER USE MS drivers from Windows Update anymore!!!!!!!!

    next time if you want to update your drives

    go to the Manufacture website and get it from there

    stupid Windows update ALWAYS!!!!! craps out the drivers
    i7-3970X, Corsair H80, 32GB G.SKILL, ASUS RAMPAGE4 Formula, VG278H(3x27")+3D Vision2, EVGA GTX 690(x2), OCZ ZX1250W, 256GB Vertex4(x2), Seagate 3TB(x5), Antec LanBoyAir, Logitech G510, G600, Z560THX, T.Flight Hotas, PZ35, Sennheiser PC163D, TrackIR5

  5. #5
    Ultimate Member Comage's Avatar
    Join Date
    Apr 2000
    Location
    Singapore
    Posts
    1,384
    Originally posted by AllGamer
    ohhhhhh yes... i know that way too well unfortunately

    same thing happend to my Keyboard driver and NIC driver

    so I WILL NEVER USE MS drivers from Windows Update anymore!!!!!!!!

    next time if you want to update your drives

    go to the Manufacture website and get it from there

    stupid Windows update ALWAYS!!!!! craps out the drivers
    Hi but the problem is, I didn't update any drivers. I only installed the security updates. I checked back, and I didn't install any drivers from windowsupdate.com

    My SB Live! went mute after the restart. I uninstalled the Creative drivers (to prepare for a re-install), and it prompted me to reboot. So I did.

    Upon reboot, rolling back to the Windows Compatibility Drivers provided (by default) for the SB Live!, everything works. Only drawback is I can't change any EAX settings.

    I installed the Creative drivers upon this reboot, and rebooted one more time.

    This time, I hear the startup sound of WindowsXP playing. And then *suddenly* the playback sound gets cut off halfway. (Like there was some "service" loaded that interrupted the playback of the audio device.

    After it started up, it was mute all the way. I checked with System Device Manager, but there wasn't any IRQ problems.

    Playing audio clips using Winamp would give me the equalizer bar graphs showing the waveforms moving around (that the song is being played), but no sound can be heard from the speakers.
    Last edited by Comage; 02-11-2005 at 03:00 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •