Results 1 to 6 of 6

Thread: choppy gameplay

  1. #1
    Member
    Join Date
    Aug 2003
    Posts
    61

    choppy gameplay

    Its probally my system and video card but i just purchased hl2 and its somewhat slow on my computer. At times it runs smooth averageing around 45-50fps. But when ever their are big explosions or loud noise, everything starts to get choppy. I set all the settings to low but the results are the same. I have a athlon xp 2500+ OCed to 2.1ghz, 512mb ddr ram, and a radeon 9600 pro. What could i do (safely) that will get me better game performance?

  2. #2
    Banned dell8200's Avatar
    Join Date
    Nov 2004
    Location
    at the computer
    Posts
    35
    try to set the your "desktop refresh rate" that will make it smooth er ihave mine set one one computer at "100hz" and my other two "85hz" it makes a different

  3. #3
    PC Aficionado MJCfromCT's Avatar
    Join Date
    Jun 2003
    Location
    WPI, Worcester MA
    Posts
    4,725
    What are you currently running the game settings at? Your CPU and amount of RAM are fine, if anything your video card could be the problem.

    Actually, when you say it gets "choppy", do you mean that the game entire locks up at points, and the audio starts to loop? If so, then that is a problem with the game which ValvE will be addressing soon.
    2x Dell 2007WFP | A8N-E | X2 4600+ | 8800GTS 640 MB | 2 GB DDR400 | 3.07 TB | CD-RW/DVD±RW/DVD-RAM
    My Website | My DeviantART | My Spyware/Virus Removal Guide

  4. #4
    Ultimate Member rmanet's Avatar
    Join Date
    Feb 2000
    Location
    Sunny San Diego
    Posts
    2,653
    Originally posted by dell8200
    try to set the your "desktop refresh rate" that will make it smooth er ihave mine set one one computer at "100hz" and my other two "85hz" it makes a different
    make sure your monitor will support that refresh rate before you try it - 85hz is supposed to be more than sufficient for most games

  5. #5
    Ultimate Member missiveusa's Avatar
    Join Date
    Oct 2001
    Location
    Seattle, WA
    Posts
    1,368
    Don't know what kind of sound you're using, but if it's onboard or below an Audigy, try turning down your sound hardware acceleration one notch (Control Panel/Sounds/Speaker settings/Advanced/Performance) from Full. Sound that relies on CPU makes a big hit on performance.

  6. #6
    Member Kandar's Avatar
    Join Date
    Aug 2003
    Posts
    475
    I had the same problems you describe with my onboard sound.
    I disabled it in the BIOS and purchased an Audidgy instead.
    Never had the problem since.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •