Page 7 of 33 FirstFirst ... 3 4 5 6 7 8 9 10 11 17 ... LastLast
Results 91 to 105 of 481

Thread: POST YOUR 3DMARK2005 SCORES HERE!!!!

  1. #91
    Member
    Join Date
    Aug 2001
    Location
    Cornwall,UK
    Posts
    408
    2090.

    Yah boo sux...

    AMD 3200 XP @ stock
    1gb pc 3200 ddr
    Abit NF7-s V2 mobo
    Radeon 9700 pro.

    not sure what ati drivers, havent updated for about 4 months...

    Time for new vid card..

    Ahem

    Dear Santa,
    I have been a good boy....


    ok, just installed latest cat drivers from ATI..
    2183 all stock,
    2203 with max performance option rather than quality.
    not bad I suppose for the ol 9700...
    Last edited by jotto; 10-13-2004 at 03:05 PM.

  2. #92
    Ultimate Member porsch1909's Avatar
    Join Date
    Feb 2004
    Posts
    2,121
    those are good scores. remember its a bench for next gen cards really.

  3. #93
    Senior Member MrBurns's Avatar
    Join Date
    Sep 2003
    Location
    Vienna, Austria
    Posts
    642
    Originally posted by jotto
    Yah boo sux...
    what is boo?

  4. #94
    Ultimate Member Magua's Avatar
    Join Date
    Sep 2003
    Location
    Cape Cod, Mass
    Posts
    1,609
    2183 all stock,
    2203 with max performance option rather than quality.
    not bad I suppose for the ol 9700...
    I think the drop from full Quality to full Performance should be greater

  5. #95
    Ultimate Member porsch1909's Avatar
    Join Date
    Feb 2004
    Posts
    2,121
    ok so i updated my drivers and overclocked my X800 pro to 550/1150 with no artifact either. and my previous score of 3700 was totally ablitarated!!! i got a 4912!! is that a jump or what!!


    i need to push my baby to 5000 though. that is better scores than some 6800GTs here! i have a screenie at home and ill post it when i get back.

  6. #96
    Stark Raving MOD Midknyte's Avatar
    Join Date
    May 2002
    Location
    Arkham Asylum
    Posts
    22,266
    Nice dude. The 8.07s are the magic bullets.

  7. #97
    Ultimate Member porsch1909's Avatar
    Join Date
    Feb 2004
    Posts
    2,121
    Must be. or maybe my last bench was just bad. na doubt it. lol.

    but updating the drivers give me that pretty massive boost in the 3dmark05 benchmark (will check 3dmark03 tonight). but i wont actually see any performance increase in games to be honest.....or will i. i wonder if i will get any increase with aquamark.

    i mean if i only get an increase in performance with 3dmar05 then ATI have really just released a driver which 'cheats' so i will have to ensure that i get a performance increase across the board or my score is pretty much invalid. would you all agree.

  8. #98
    Stark Raving MOD Midknyte's Avatar
    Join Date
    May 2002
    Location
    Arkham Asylum
    Posts
    22,266
    I guess you didn't know that the 8.07s have a bugfix for the 256mb cards. for some reason, the radeons weren't utilizing the 256mb to their full potential. the 8.07s unlock that, which explains the boost in scores.

  9. #99
    Ultimate Member Someone Stupid's Avatar
    Join Date
    Oct 2002
    Posts
    3,133
    Time to hit ATi's site up I suppose.

  10. #100
    Stark Raving MOD Midknyte's Avatar
    Join Date
    May 2002
    Location
    Arkham Asylum
    Posts
    22,266
    you can either get the 8.07betas or you can download the omega drivers based on the 8.07s

  11. #101
    Ultimate Member Someone Stupid's Avatar
    Join Date
    Oct 2002
    Posts
    3,133
    I just downloaded and installed the official drivers. They seem about the same speed, a tad slower running ATiTools 3D screen 420 instead of 440 avg. Though I don't have the right control panel installed. The old one works, but not with some desktop features that deal with the monitor and DCC as far as I can tell. So that could be the difference. Have actual work I need to get done now that i need the internet for, so the CP can wait.

    I don't see how ATi missed the boat at first with the 256 meg cards, but then again, nothing really was using it until very recently.

  12. #102
    Ultimate Member CrazyCrusher's Avatar
    Join Date
    May 2003
    Location
    Wisconsin, Milwaukee
    Posts
    3,045
    well this is my frist Benchy with my new XFX 6800GT running on stock, I havent yet overclocked at all.

    Specs are
    P4 2.8 E stock not overclocked yet
    512 DDR400
    PC Chips T12
    Score with AAX4
    Attached Images Attached Images

  13. #103
    Junior Member PostMortem's Avatar
    Join Date
    Jan 2003
    Location
    Portugal
    Posts
    9
    2108 3DMarks05

    Athlon XP 1800+(1533MHz) @ 1583MHz fsb166 x9.5
    ASUS A7N8X-X
    1Gb DDR400 working at 333 sync
    RADEON 9700 PRO
    With Catalyst 4.10 beta
    With 4.9 gave 2051 3DMarks05.
    running in defaults.

  14. #104
    Ultimate Member porsch1909's Avatar
    Join Date
    Feb 2004
    Posts
    2,121
    i think i will bench mine at stock now. im surprised there hasnt been more about these 8.07 if they are so good!

  15. #105
    Ultimate Member CrazyCrusher's Avatar
    Join Date
    May 2003
    Location
    Wisconsin, Milwaukee
    Posts
    3,045
    I just overclocked it a small bit not to much.
    got a nice score

    4448
    Attached Images Attached Images

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •