Page 3 of 4 FirstFirst 1 2 3 4 LastLast
Results 31 to 45 of 51

Thread: 7 new Spyware programs and I still have a virus

  1. #31
    Member
    Join Date
    Oct 1999
    Location
    Indiana
    Posts
    331
    Check the fix here for IE6.
    Test and fix

  2. #32
    Member skytop's Avatar
    Join Date
    Jan 2002
    Posts
    277
    What is the difference between Firbird and Firefox?
    I have Mozilla already.

    The time may have arrived to switch to one of these alternative browsers.

    Say guys, I found another excellent cleaner:
    CWShredder

  3. #33
    I got pie!!! Ammok's Avatar
    Join Date
    Dec 2001
    Location
    Stoke.UK
    Posts
    4,589
    they are much lighter and faster versions of mozilla.
    Life is a bowl of cherries

  4. #34
    Senior Member
    Join Date
    Feb 2002
    Posts
    626
    I quit using google 'cause I always get umteen ads an RARELY get what I'm looking for. Google also doesn't support boolean search anymore, try it! Place ur search in "" an place what u don't wanna search for with a - sign b4 it an the seach will STILL come up with adds. I use to use a template with a lot of words that I don't want my seach to look 4 like -buy -price -sale -stock -store etc.... but these words still show up with all the ads. Googles is not what it use to be. I have 22 other search site an 8 of those I find much better then google.

  5. #35
    Hooya! Rabbitrunner51's Avatar
    Join Date
    Apr 2003
    Location
    Somewhere in time
    Posts
    6,129
    Yeah..I have some questions and doubts about google also...
    Two ro three times in the past few days ..I keyed in a typical site that is a normal entry and I got some other mumble jumble....
    With Mozzilla....it is extremely fast and no frills search.....comes right up....

    I am liking the imported favorites listing and how it always goes right into what I click...very nice..and yes...very simple user interface.....
    I am new to this..compared to other veteran nerds.....and I wish I had this over two years ago...would have saved me alot of heartaches and headaches.....
    Phenom 2 X4 B35 :ASRock N68C-S UCC: G Skill DDR1333 ( 4GB ): ATI Radeon HD6770 1GB : Logitech X504 5.1 SS speakers.:WD 500GB,&300GB Sata2 HD's ; Liteon Lightscribe 24X DVD/combo Drive : Antec 620C neo PSU: CTL 22"WS

  6. #36
    Member skytop's Avatar
    Join Date
    Jan 2002
    Posts
    277
    Tweb:
    I filed a formal complaint with Google concerning the increasing amount of ads that were showing up within main search hits (not the right hand side stand alone ads).

    They replied stating they do not sell advertisement space that returns as main search hits. Turned out, I had a super entrenched hijacker program working that was watching my querries and then returning 'appropriate' hits from their own list of advertisers. Neither AdAware, Spybot, PestPatrol, Trojan Remover, XCleaner, NAV, SpywareBlaster or Spysweeper found anything. But it WAS there!

    It took time, but I finally ferreted the offending program and file out of my system.

    Google was actually quite helpful. They gave me examples of what to look for and assisted me. High recommendations for their support team.

  7. #37
    Extreme Member! BipolarBill's Avatar
    Join Date
    Oct 2000
    Location
    Norton Noo Joisey
    Posts
    41,522
    I can see that. I haven't noticed that Google is any different from the one I've been using for years. Then again, I don't use P2P file-sharing or surf nasty sites without a condom!
    MS MCP, MCSE

  8. #38
    Ultimate Member
    Join Date
    Oct 2002
    Location
    Jersey, UK
    Posts
    1,850
    Originally posted by BipolarBill
    I can see that. I haven't noticed that Google is any different from the one I've been using for years. Then again, I don't use P2P file-sharing or surf nasty sites without a condom!
    Well, they changed its design.. yesterday i think

    Bit trivial, i prefer the older one (there are like 2 things i like better on this design)

  9. #39
    Member skytop's Avatar
    Join Date
    Jan 2002
    Posts
    277

    Finally....running properly

    I want to post a brief note about how I finally got this machine to function properly and eliminate the keystroke hesitations, lagging system responses, and slow screen rewrites.

    After doing the reinstallation on top of the existing O.S., doing the O.S. updates, running over 10 anti virus, anti trojan, registry cleanup programs, checking update on most every driver, I still had problems of keystrokes lagging 5 seconds before appearing on the screen etc.

    In desperation I tried the F8 debug option when starting up Windows. It would not follow my direction. I next went into msconfig via the run command and selected diagnostic setup. When I rebooted, something surprising happened.

    I was met with a screen stating that I had to revalidate my Windows XP pro OS. I was instructed to reboot, follow instructions which consisted of actually calling Microsoft on an 800 number. The O.S. was validated, a long code entered, and I rebooted. "Magically" all the problems I was suffering with vanished. The system reacted immediately, no keystroke delays, no screen rewrite delays (sections of a frame appearing at a time instead of all at once as normal). In short, the system is working very well now.

    All this improvement and solution after a windows revalidation. Has anyone else experienced anything like this before????

  10. #40
    Ultimate Member
    Join Date
    Oct 2002
    Location
    Jersey, UK
    Posts
    1,850
    Those microshi---
    glad ya got it working
    never heard of anything like that before

  11. #41
    Member skytop's Avatar
    Join Date
    Jan 2002
    Posts
    277
    BTW, to clarify, I did the O.S. reinstall over the existing O.S. about 3 weeks ago. It was only yesterday that the revalidation notification appeared. Interestingly, it had a note that said "significant new hardware installed requiring revalidation of Microsoft Windows XP Pro."

    I changed NO hardware and moved no boards.


  12. #42
    Senior Member millwork's Avatar
    Join Date
    Nov 2002
    Location
    Small town in Ohio
    Posts
    564
    Hmmm. I checked with a couple of "gurus" who have never heard of this. One asked, "are we 100% certain the 800 number was actually MS?" I'm not a "tech" but, there seems to be an aroma about this.


  13. #43
    My fren got this new computer for Easter and now he's totally got a virus on it! He hasn't even had it for a week! He said it's like the worm buster virus or whatever and it's totally destroying his computer. Some guy sent him an email from Mexico about buying an XBox and it totally had a virus in it. Now everytime he boots on he gets a message that says Windows is booting off. He's all devastated and he won't tell his dad because he'll get mad.

  14. #44
    Extreme Member! BipolarBill's Avatar
    Join Date
    Oct 2000
    Location
    Norton Noo Joisey
    Posts
    41,522
    Your friend should have gone straight to Windows Update and updated his virus protection instead of starting to play on the PC right off.

    http://www.microsoft.com/security/incident/blast.asp

    All you need to know about the "buster" virus is there. Remind him that he can always use his restore CDs to fix the PC.

    I don't know anything about an XBox virus. Sounds like BS to me.
    MS MCP, MCSE

  15. #45
    Senior Member crapyking's Avatar
    Join Date
    Aug 2001
    Location
    Wappingers Falls NY 12590
    Posts
    523
    personally I think real player lets in alot of spyware junk. I disable every option except the media player for streaming video. no updates, no juke box, no junk! I've seen alot of compuers messed up & the real player software is a pretty common element. Can I prove it's the source of adware? no but it seems to have helped when I trimmed it down.
    mdm

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •