Results 1 to 3 of 3

Thread: HELP!!!!140 euros going down the drain

  1. #1
    Junior Member
    Join Date
    Jan 2004
    Location
    Portugal
    Posts
    5

    HELP!!!!140 euros going down the drain

    HELLO!!!

    Ive got a CHAINTECH FX600 ultra 128 ddr , and i used the
    RIVATUNER utility to do a minor OC , just under 20% of the factory values for DDR and CORE speeds.

    I thougt it was safe to do this kind of OC'ing since it's on the drivers level. BUT the fact is that 4 days after, my gfx card simple went crazy and now every time i start my computer the display shows crazy characters filling up the screen along with some correct parts( for example i can clearly see the caracters "5600 ultra" during the boot up).


    i've figured it's gfx card problem because i've tried it on my friends computer and the result was exactely the same crazy screen.


    PLEASE TELL ME THERE'S A SOLUTION TO THIS


    I already have every tool necessary to flash my cards bios, but i,ve decided to consult yopu guys before doing anything stupid.

  2. #2
    Senior Member
    Join Date
    Jul 2003
    Location
    Ontario, Canada
    Posts
    955
    Well, if the problem is following the card then it's pretty obvious where the problem is. I can't really confirm if it's hardware damage due to OC'ing or if it is something that can be corrected by (re)flashing the BIOS on the card... not too many people would recommend that IMO. It may just be defective hardware that has nothing to do with OC'ing the card. Just a coincidence...

  3. #3
    Ultimate Member
    Join Date
    Sep 2001
    Posts
    18,631
    This is the third time youve posted this and the second time you will have bene told not to double post.

    Thread Closed

    --Jakk

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •