Results 1 to 5 of 5

Thread: ASUS P4S533 in Linux: Onboard LAN and sound not found or configured by Kudzu

  1. #1
    Member Bazango's Avatar
    Join Date
    Feb 1999
    Location
    Northern California
    Posts
    403

    ASUS P4S533 in Linux: Onboard LAN and sound not found or configured by Kudzu

    In /var/sysconfig/hwconf I find the two controllers entered for these onboard features with the driver marked "disable".

    How do I get these features going in Linux? They are enabled in the BIOS.

  2. #2
    Member Bazango's Avatar
    Join Date
    Feb 1999
    Location
    Northern California
    Posts
    403
    A fresh installation of Linux 8.0 does not cure this problem.

    Anybody have any clues as to what is going on?

  3. #3
    Extreme Member! BipolarBill's Avatar
    Join Date
    Oct 2000
    Location
    Norton Noo Joisey
    Posts
    41,522
    Your distro doesn't have drivers for those items.

    Check Linux forums.
    MS MCP, MCSE

  4. #4
    Senior Member linux_guru's Avatar
    Join Date
    Jun 2000
    Location
    Melbourne, Australia
    Posts
    501
    What is "Linux 8.0" ????

    Do you mean Slackware 8.0, SuSE 8.0, Mandrake 8.0 or Redhat 8.0 ?
    Given enough time & money,
    Microsoft will re-invent Unix.


  5. #5
    Member xenomorph69's Avatar
    Join Date
    Sep 2002
    Location
    Edmonton
    Posts
    392
    Check out your chipset and go to the intel site intel is very good at providing drivers for all platforms. you will need to download and install the drivers for your linux box. Second they really like Redhat Distrubutions so that will be the driver support

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •