Results 1 to 6 of 6

Thread: Emergency bootup does not recognize hard disks

  1. #1
    Member
    Join Date
    Jul 2002
    Posts
    36

    Emergency bootup does not recognize hard disks

    I have a strange problem.

    My computer performs perfectly. However, when I tried using my emergency boot disk, the computer booted up, but with a message "Windows 98 has detected that drive C does not contain a valid FAT or FAT32 partition."

    And at that point, in DOS, the only drive recognized is A:. I have two physical disks, of which the first has five FAT32 partitions and the second has one FAT32 partition.

    Booting up with my Norton emergency diskettes also succeedsd, but the hard disks are not recignized.

    FDISK, when run in a DOS window from Windows, shows all the partitions as the actually exist.

    I'm running Windows 98SE, using an Athlon 1800+ CPU and 256 M RAM.

    How can I restore the partition information so that in case of emergency I'll be able to boot up?

  2. #2
    Extreme Member! BipolarBill's Avatar
    Join Date
    Oct 2000
    Location
    Norton Noo Joisey
    Posts
    41,522
    Are you running GoBack or similar? If do, disable it or select "boot from floppy" in the startup menu.

    If not, consider running Partition Magic to check and fix partition problems.
    MS MCP, MCSE

  3. #3
    Member
    Join Date
    Jul 2002
    Posts
    36
    I am indeed running goback. I'll try your suggestion.

    Regarding Partition Magic, I tried using it once and lost three partitions. Now that I think of it, that episode may indeed be the caus of my presnt problem.

    I have uninstalled Partition Magic now, and really have no desire to use it again, ever. Assuming that this is indeed the case, do you have a solution that does not involve using Partitioin Magic?

    I have the feeling that there is a bit or two in the boot sector that needs changing. Isn't there any Windows utility to fix such a problem?

  4. #4
    Extreme Member! BipolarBill's Avatar
    Join Date
    Oct 2000
    Location
    Norton Noo Joisey
    Posts
    41,522
    Just disable GoBack. Take the time to read the manual some time.
    MS MCP, MCSE

  5. #5
    Member
    Join Date
    Jul 2002
    Posts
    36
    I'm pleased to say that disabling GoBack solved the problem.

    Thanks for the advice.

    You know the saying, "When all else fails, read the manual."

  6. #6
    Ultimate Member G's Avatar
    Join Date
    Nov 2000
    Location
    United Kingdom
    Posts
    3,375
    Nice one Bill


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •