Page 2 of 2 FirstFirst 1 2
Results 16 to 28 of 28

Thread: What's wrong with my MS optical mouse

  1. #16
    Member
    Join Date
    Dec 2000
    Posts
    158

    I'm back...

    To answer some of your questions:

    I haven't used another mouse since xp.

    The disconnecting problem happened again today, and yesterday for that matter.

    As far as usb 2 goes, i'm sorry, i thought you could use these drivers for any usb ports, but i guess i was wrong.

    I tried unplugging the mouse from its port and my comp froze.

    I believe the first time that the mouse disconnected was about 2 or 3 weeks after i installed xp so i wonder if it was one of the updates or something i installed after that caused the problem.

    Talking about problems with xp, does anyone know how to delete something that windows can't delete for some reason?

    For example, the add/remove application cannot remove a game that i've installed before xp. It hangs...

    Another undeletable file is a movie which i partly d/l from kazaa ( not a porno ) and i wanted to check the quality of it, so i copied to another folder, changed the extension to avi.
    But it won't play, it hangs. So i exit media player, and try to delete the file, but it says i can't because some other app is using the file, yet nothing is. That file is about 500 megs...

    Thanks for helping out,

    JTAx

    (sigh) i remember when i first installed xp, it solved a lot of glitches i've been having with 98, but i guess it's no fine wine either...

    JTAx

  2. #17
    Banned zybch's Avatar
    Join Date
    Jun 2002
    Posts
    2,292
    From your last post I'm guessing that you upgraded to XP. This may be the cause of your problems. Back up your stuff and do a new installation. Drastic I know, but a PC with a mouse that keeps screwing things up requires some drastic action.

  3. #18
    Extreme Member! BipolarBill's Avatar
    Join Date
    Oct 2000
    Location
    Norton Noo Joisey
    Posts
    41,522
    Try a repair first. Boot from the CD and select Setup > F8 > Install > Repair. Do not select Recovery Console.

    I'm wondering why. through all of these problems, you never used System Restore?
    MS MCP, MCSE

  4. #19
    Member
    Join Date
    Feb 2000
    Location
    Strongsville, Ohio, USA
    Posts
    265
    here is your problem...

    MICROSOFT MADE IT!

    lol, i couldnt resist, sorry
    -Rob Jerina
    System Specs:
    AMD Tbird 1.2ghz 200mhz FSB
    OCZ PC150 256mb SDRAM
    IBM DeskStar 60GXP 60gb 7200rpm
    Hercules ProphetII MX 32MB Dual-Display Video
    Creative SBLive X-Gamer

  5. #20
    Member
    Join Date
    Dec 2000
    Posts
    158

    Alright

    I'll try the repair first.

    What does System Restore do? I used it once to save the state of the comp a long time ago, but i think the problem was already there...

    Alright, i'll get back to you soon.

    JTAx

  6. #21
    Member
    Join Date
    Oct 2001
    Location
    Edinburgh, Scotland
    Posts
    52

    freeze on loading XP

    Hey man, I have the same problem sometimes...
    When I boot XP, it sometimes (1 chance in 20 or something) freezes just when the boot animation is about to proceed...
    Just wondering if it's a hardware problem... I have similar hardware to you...
    SBLive value
    HPT 370 RAID card
    MS USB mouse,
    etc...
    I think it's either a hardware related problem, or an update from XP which screwed up.
    For example, one of the updates now doesn't let me Standby or Hibernate properly, but freezes when I select it. I know it's an update, but i dunno which one, cos i selected them all in one go.
    I will be re-installing everything soon anyway, but just to let you know you are not alone.
    Good luck,

    Jake

  7. #22
    Junior Member
    Join Date
    Jun 2002
    Posts
    3
    Hi jtax and jake_westmorley

    I think you share the same problem, a USB-port that don't deliver enough currency all the time to drive the diodes in your mice. Voltage might be OK. That means that the mouse sends a wait signal back as long as it takes to fire up the diodes.

    Find the USB to PS/2 converter that came with your mouse, and plug it in the PS/2 mouse port. I guess it will heal your startup problems as well, because windows is checking for keyboard and mouse, at that time.

    About jtax problems with files he couldn't delete. Do the unthinkable, start XP in console mode, then you can delete most files you want to, but I must admit, it helps if you are fluent in DOS (the commands to use are roughly the same). Remember to put " around names with spaces like e.g. :
    C:\>cd "Program Files"
    The console mode do support long filenames.

    Happy computing

  8. #23
    Member arkie's Avatar
    Join Date
    Jan 2002
    Location
    Hot Springs, AR
    Posts
    358
    I wouldn't think that a overloaded USB port would be the problem.

    I have my MS Intellimouse Explorer plugged into my USB keyboard. I also use a USB Scanner and USB webcam. No problems.

  9. #24
    Junior Member
    Join Date
    Jun 2002
    Posts
    3
    Hi arki,

    Neither have I.
    But on some motherboards with VIA chipsets, that is exactly what is the problem. It is not the chipset itself, but too small capacitances on the motherboard that causes the problem.

    The same USB-port might be able to drive a lot of other devices with no problems, but the diodes in mice can be very demanding.

    Glad to hear your opinion though

  10. #25
    Member
    Join Date
    Oct 2001
    Location
    Edinburgh, Scotland
    Posts
    52

    not sure about via mobos being the problem...

    are you saying that all mobo manufacturers place the same capacitances on their motherboards? i dunno... it seems to me that if i were a VIA usb problem, it would be the chipset. Can you give me more information about what you just said?
    I heard that VIA had fixed their USB problem with the KT266A chipset anyway. I have an Epox 8KHA+, which has a KT266A...
    Anyway, I have a wireless USB optical mouse, so it's not even the USB that has to power the LED's. Granted, perhaps the wireless transceiver has lots of power useage, but it seems a little far-fetched an explanation for me...
    Still, I think it's some hardware conflict, and I still think that the windows updates have something to do with it...

    Another interesting thing i have along the same lines: my 2 IBM120GXP's, when connected to my RAID card, don't always boot properly. What I mean is that when the BIOS of the RAID posts, it sometimes cannot detect one of the HDD's. I reboot, and often everything is fine. I tried replacing the ATA cables, but no change. I am wondering either bad connection, bad drive, bad RAID card, or insufficient power from the PSU? Anyone got any ideas? I use an Enermax 350W FMA PSU, which has to run:
    AMD 1800+ @ 2000+,
    Geforce2MX,
    3 NIC's,
    SBLive Value,
    Iwill Side RAID 100 (HPT 370),
    2x 40GB IBM 120GXP's
    1x 20GB Seagate 'cuda IV,
    1 Pioneer 106S DVD drive,
    1 LiteON 24X burner,
    1 Samsung 12X burner,
    USB devices:
    -wireless USB optical mouse,
    -Sandisk compactflash reader,
    -USB wireless 802.11b NIC,
    -Creative USB webcam,

    I know it sounds like a lot of things, but I dunno how much wattage all that adds up to. surely not more than 350W?!
    My +5V line _does_ drop to 4.80V sometimes, so it does seem a little stressed out...

    Any ideas?

    Jake

  11. #26
    Junior Member
    Join Date
    Jun 2002
    Posts
    3
    Nop,

    No very bright ideas.
    Everything with a motor goes on 12V, Controllers on 5V, CPU on 3.3V
    Wireless mice transceivers don't use much, they only reaches a few meters.
    What I do know is, that when voltage drops, too many amps are drawn - Ohms law, not mine.
    Normally you never see 12V or 5V when you measures, mostly it's 11.9? or 4.9? but 4.8 is a bit low.

    How much RAM do you have?
    You didn't mention how many extra fans you are using to cool your puter!

    The reason could be heat.
    Ever measured the temperature inside your cabinet?

    The AMD processors normally delivers a lot of heat, and when over clocked, even more so.
    Your IBM drives are good heaters as well, and RAM is not as innocent as they look.

    In a hot environment every things draws more current, temperature goes up, more current ……..
    When the threshold is met, voltage starts dropping, mainly because resistance(s) widely keeps the same value over a very wide temperature range.

    This are the Output Values transcribed from a new 400W PSU:

    + 3.3V......24A....Orange......79.2W
    + 5.0V......35A.... Red.........175.0W
    +12.0V......12A.....Yellow.....144,0W
    + 5.0VSB....2A.....Purple.......10.0W
    - 5.0V.......0.5A....White.........2.5W
    - 12.0V......0.8A.... Blue.........9.6W
    .......................................420.3W
    PSU-on..............Green
    Power Ground......Gray

    Input Values:
    230 V~....4A... = 920W
    115 V~....8A... = 920W

    Take a look at the dif, 500W. Some 45% is used up energy to deliver the 420W in 6 lines, the rest is loosed energy generated as heat in the PSU components. That’s why the fan inside the PSU has more than enough to do cooling its own area, especially when the PSU is fully loaded.

    Also note, you only gain some 45% of max usable wattages from the max input - that is in theory on a new and well cooled PSU - older and hot ones can easily loose 10% or more, so your 350W PSU might not deliver more than 310W or so.

    Take this for a ride: Only some 45% of the output wattages are actually used as pure energy to operate your computer. The rest 55% is (you guessed right) HEAT - warm and neat. You must have at least one fan to get rid of that.

    Don't cry yet, I'm only thinking loud. Have a nice day
    Last edited by iTjds; 06-13-2002 at 09:08 AM.

  12. #27
    Member itismike's Avatar
    Join Date
    Feb 2002
    Location
    East Coast, USA
    Posts
    218

    Back to USB optical mouse problems...

    Hi all,

    As for the power consumption problem, I agree that Ohm has stated pretty clearly that more devices will require more current thus dropping the available voltage (4.8V is too low.) Concider another power supply or boost your current one (no pun intended.)

    I have a Logitech optical USB mouse that freezes on the screen for up to five seconds if it isn't moving. That is, if I am using the mouse activly and don't stop moving it for a few seconds, it's fine. When I stop moving the mouse for a couple seconds and then try to move it again, it just sits there. Every start-up program has been disabled, but it still freezes. The problem seemed to coinside with the installation of a new printer (also USB), but continued even after the printer was removed. Also, I swapped it with another Logitech (this time with I-Feel), and the problem seems to go away.

    Any clues?

    -Mike

  13. #28
    Member
    Join Date
    Dec 2000
    Posts
    158

    thanks iTjds

    Why didn't i think of that? Anyways, i delete the file from the command prompt and ta-da...it worked.

    About the freezing windows logo, it stopped happening after i installed the latest via drivers, props to bill.

    Alright, i'm going to try the ps2 converter, and let you know if it worked.

    JTAx

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •