Page 2 of 2 FirstFirst 1 2
Results 16 to 22 of 22

Thread: Please Help! sTUMPED THREE TECHS ALREADY!

  1. #16
    Junior Member
    Join Date
    May 2002
    Posts
    10
    HI, This is the contents in my system.ini file under 386enh
    [386Enh]
    ebios=*ebios
    woafont=dosapp.fon
    mouse=*vmouse, msmouse.vxd
    device=*dynapage
    device=*vcd
    device=*vpd
    device=*int13
    device=*enable
    keyboard=*vkd
    display=*vdd,*vflatd
    MaxBPS=768
    [NonWindowsApp]
    TTInitialSizes=4 5 6 7 8 9 10 11 12 13 14 15 16 18 20 22

    Do you see anything there that shouldn' be?
    K
    Karyn Johnson

  2. #17
    Junior Member
    Join Date
    May 2002
    Posts
    10
    HI Guys!
    I found this in a Hardware readme file on my computer.

    "DEC Hi Note Ultra
    ------------------

    There are known problems with PCMCIA under older
    BIOS versions on this machine. If your PC Card
    (PCMIA) is not correctly recognized, update your
    BIOS to a version later than 1.3."


    My system is a gateway, but could this possibly be the solution? And if it is, how do I upgrade my Bios?

    Anxiously awaiting any reply!

    Karyn
    Karyn Johnson

  3. #18
    Ultimate Member Rocketmech's Avatar
    Join Date
    May 2001
    Location
    Corpus Christi, Texas
    Posts
    5,739
    The Bios version will be posted during boot up. Gateway will have an update if one is available. I would recommend a tech do it for you, a mishap is not an option you want to deal with. Also, an update may not be the answer.
    What is the manuf. and m/n of the pc card? also the driver cd ver.?
    Open Device Manager, double click Computer, select Reserved Resources TAB, select Memory, post any results back here. Also, is the PCMCIA card listed ? how is it listed?and does the properties sheets show any indication of a problem of conflicts?
    Go to Start> Help> Index> PCMCIA support> select enabling support> click Display> follow the Wizard for enabling the pc card. Post any results back here.

  4. #19
    Member
    Join Date
    Dec 2001
    Location
    Clearwater, Florida USA
    Posts
    67
    According to this line in your memory range info post
    x000A0000 - x000AFFFF RAGE MOBILITY AGP (English)
    it appears as though your ATI Rage Mobllity video card is already using the resources that your PCMCIA card needs.

    For information about your BIOS, I believe what you are looking for can be found here. I strongly recommend you read the 4th link down on that page. A direct link to it is here. This is a link to instructions for upgrading your BIOS. The bios file is the third link down. Once downloaded and run, it will extract all of the files you need to a floppy disc (so be sure to have one formatted and ready before hand). The model you listed in your prior post the (DEC Hi Note Ultra) was made by Digital Equipment Corp. (DEC). I typed in the web address www.digital.com and was quickly linked to a portal site for the now merged hp/compaq and whisked away to hp's site. It appears as though Digital Equipment was bought by Compaq which was subsequently merged with HP because at the bottom of Compaq driver downloads, software updates and patches page is a link to Digital Legacy Support. A BIOS update MAY solve this problem (at any rate, at least the newest BIOS is y2k compliant).
    Last edited by GatorBait; 05-13-2002 at 06:59 AM.

  5. #20
    Member
    Join Date
    Mar 2001
    Location
    Singapore
    Posts
    161
    splicky

    Your problem is definable.

    The PCMCIA ethernet card device driver has been denied access to an area in ram reserved for other stuff. Typically, the memory range A000 to F000 (the upper memory range from the 640KB line to the first 1MB of memory, making a total of 384KB) is exclusive to the ROM BIOs and other controller cards such as disk and video controllers.

    It's not an option. Your ethernet card device driver simply cannot use memory ranges already locked in.

    Windows 98 supports PCMCIA ethernet cards and usually loads generic 32-bit device drivers for them. Having installed a legacy device driver, the OS cannot communicate with it because it's trying to use a reserved memory range. Hence, the error message.

    The OS would rather load a generic 32-bit device driver for your ethernet card. It provides for more efficient communication, not just between the OS and the device driver, but also between the OS and the BIOS (the OS/BIOS relationship is slightly different).

    The problem lies in the first entry of your Config.sys file - DEVICE=C:\PROGRA~1\NET200~\N2000.SYS 1950. I believe this is the driver for your ethernet card. It's the thing causing the bottleneck. The command line tells it to load in upper memory, which, of course, is not possible.

    The first entry in Config.sys must always be DEVICE=C:\WINDOWS\HIMEM.SYS. Your Config.sys appears to have certain default entries missing. I do feel you should allow Windows 98 to redetect your ethernet card and to load a generic 32-bit driver.

    You could achieve this by doing a clean re-installation of Windows 98 when it will redetect your ethernet card and load a generic 32-bit device driver, if it is available. To do a clean reinstallation, use a boot disk. Boot to the A:\ prompt with CD-ROM support, type SETUP and reinstallation will begin.

    Before the reinstallation, you should get into the C:\ prompt to rename your Config.sys and Autoexec.bat files as both appear to be quite inadequate. Autoexec.bat is missing the OS' environment variables (default PATH statement is missing). Renaming both files will get Windows 98 to reconstruct Config.sys and Autoexec.bat anew without retaining any of the old command lines.

    To rename Config.sys and Autoexec.bat, get into the C:\ prompt and type the following:-

    C:\>ren Config.sys Config.old (and enter)

    C:\>ren Autoexec.bat Autoexec.old (and enter)

    Follow this by going into Device Manager, click NETWORK ADAPTER to highlight it. Click REMOVE to remove your ethernet card.

    After doing this, proceed with re-installation. Windows will reinstall, reconstruct your Config.sys and Autoexec.bat and redetect your ethernet card and load an appropriate 32-bit device driver for it. If it turns out that your ethernet card must use its own device driver, readjust your Config.sys file to resemble closely the following:-

    DEVICE=C:\WINDOWS\HIMEM.SYS
    DEVICE=C:\WINDOWS\SETVER.EXE
    DEVICEHIGH=C:\WINDOWS\EMM386.EXE NOEMS
    DOS=HIGH,UMB
    FILES=40
    BUFFERS=40
    DEVICEHIGH=C:\PROGRA~1\NET200~\N2000.SYS 1950

    Using the command line DEVICEHIGH for the driver ensures that it loads in the high memory area, precisely the first 64KB just above the 1MB of memory where third-party 16-bit device drivers are permitted to reside. The command line DOS=HIGH takes care of that.

    If you still get the same error message after readjusting the Config.sys file, i.e.,

    ......Windows is not able to identify or use the inserted PC card device because there is no memory area available to communicate with the device. You must make a memory area available before this device can be used. Check your computers CONFIG.SYS file for a memory manager that is excluding upper memory regions between A000 and FFFF.......

    then you probably don't have any other alternative but to configure manually a memory range for the device driver to use.

    Here's how you can set a memory range.

    Right-click MY COMPUTER icon, select PROPERTIES. In the SYSTEM PROPERTIES dialog box, click DEVICE MANAGER tab. Double-click COMPUTER. In the COMPUTER PROPERTIES SHEET, click RESERVE RESOURCES tab and check MEMORY. Click ADD. In the EDIT RESOURCE SETTING dialog box type CA000 (i.e., the letters C and A followed by 3 zeroes) in the START VALUE BOX and CB000 (i.e., the letters C and B followed by 3 zeroes) in the END VALUE BOX. Click OK and click OK. Click NETWORK ADAPTER card to highlight it. Click REMOVE.

    RESTART your computer. Windows 98 will redetect your ethernet and the legacy device driver will have its own memory range to reside in - CA000 to CB000.

    As a point of interest, a BIOS upgrade has been known to remedy your problem. I should not discount the possibility of a BIOS upgrade. But do so using a boot disk and the BIOS upgrade copied to it. Recovering from an upgrade failure is easier when it is executed from a floppy disk.

    Michael Chiew
    Michael Chiew

  6. #21
    Junior Member
    Join Date
    May 2002
    Posts
    10
    HI Guys!

    Well I decided to give up and give the USB Network Adapter a try. I weanted to report back and say a BIG THANK YOU to all of you who offered advice and assistance. This is a great and very knowledgable and helpful forum. Glad I found you all!

    Thanks again! if you ever need any help with a horse (my field of expertise) let me know so I can reciprocate.

    take care all,

    Karyn
    Karyn Johnson

  7. #22
    Ultimate Member herosrest's Avatar
    Join Date
    May 2002
    Location
    Authorised personnel only
    Posts
    2,279
    Wow.

    I've always wondered how to get on top of one of those
    Big things.

    ttfn

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •