Results 1 to 5 of 5

Thread: abnormally slow boot problem please help

  1. #1
    Junior Member
    Join Date
    Jan 2002

    abnormally slow boot problem please help

    Hello all. I posted this question on many forums so I hope you can help. Sys specs are:

    AMD athlon 1 gig cpu

    ASUS A7V133 Socket A mobo

    KT133A chipset 4 in 1 437's

    Radeon 8500 64mb video card

    Turtle Beach Santa Cruz PCI sound card

    512 megs of SDRAM

    Windows 98 SE

    I am having a long delay upon bootup.
    I get the POST beep, then it lists the PCI device listing screen. That is when the delay happens, before I get to the Windows 98 splash on screen. My boot sequence is:
    1. Removable Device(Legacy Floppy)

    2. IDE Hard Drive(Maxtor 53073V6)

    3. Atapi CD-ROM(Samsung Cd-R/RW SW-206

    4. Other boot device INT18 Device(network)

    I do have a Linksys NIC card in my system but since I am not hooked up to a network(a LAN game i was doing with a friend) I unbound IPX and IP from my NIC so i dont get the network password logon screen on anymore. I dont have many programs loading up at msconfig..only load power profile and systray.
    I used a utility called bootanalzyer and it says its aprrox 11 seconds total time and its dead wrong. It takes me a total of 38 seconds to get to the windows splash screen. I know its not the network card since this never happened before with it in there and not being used. All i know is that as a joke my friend unplugged my hard drive 4 pin connector thing and I tried signing on the net one day and the comp froze...tried rebooting and windows wouldnt i looked in the case and saw the connector not plugged in the hard drive. It seems before that happened, my boot times were fine. Could there be some damage? Would a reformat of windows take care of this? Here is what bootanalyzer said:

    11:08:44 0.94 LoadSuccess = C:\WINDOWS\HIMEM.SYS
    11:08:45 3.11 LoadSuccess = C:\WINDOWS\IFSHLP.SYS
    11:08:51 0.28 Enumerating RADEON 8500/RADEON 8500LE (PCI\VEN_1002&DEV_514C&SUBSYS_013A1002&REV_00\0008 00)
    11:08:52 0.39 Enumerating USB Root Hub (USB\ROOT_HUB\PCI&VEN_1106&DEV_3038&SUBSYS_1234092 5&REV_16&BUS_00&DEV_04&FUNC_02)
    11:08:54 0.33 Initing esdi_506.pdr
    11:08:54 1.39 Initing esdi_506.pdr
    11:08:56 0.28 Init Success esdi_506.pdr
    11:08:56 0.28 Dynamic load success C:\WINDOWS\system\serial.vxd
    11:08:57 1.17 Starting Santa Cruz PCI Audio Accelerator (PCI\VEN_1013&DEV_6003&SUBSYS_33575053&REV_01\BUS_ 00&DEV_09&FUNC_00)
    11:08:59 0.67 INITCOMPLETE = NAVAP
    11:09:00 0.39 Dynamic load success C:\PROGRA~1\COMMON~1\SYMANT~1\VIRUSD~1\20020424.00 5\NAVENG.VXD
    11:09:00 4.94 InitDone = TSRQuery (time estimated)
    11:09:05 3.89 Enumerated Default Monitor (MONITOR\DEFAULT_MONITOR\PCI_VEN_1002&DEV_514C&SUB SYS_013A1002&REV_00_000800_1)

    I am really frustrated however I enjoy learning at the same time. If anyone can help me I would greatly appreciate it. Thanks!

  2. #2
    Senior Member rextex's Avatar
    Join Date
    Jan 2002
    Well for one; go into the bios setup and nix that #4 network boot option.You don't need it.
    Next go to device manager and check performance and if your hard drive or any device is listed as using Ms-Dos compatibilty mode.
    Also check if any devices have a ? or ! or x beside them or if any device or driver isn't working properly.And check the conflicts if so.
    You might need to reload a driver or redetect the device.

    there are many other time saving tips out there.One other major one is whether any unneeded network driver is loading.You check that from Network properties.
    Also turn on in bios setup: PnP OS unless you have reason to use manual setup for IRQ assignments.

    Go to the Windows System Information program and check the "components; problem devices" and also the "tools; system configuration utility" for what loads at startup you don't need.

    Other things like Drivespace Compression that you don't use can be uninstalled from Windows.
    The logo can be disabled, etc.

    But most likely there is a device problem.So check it out.
    Last edited by rextex; 04-28-2002 at 08:15 PM.

  3. #3
    Junior Member
    Join Date
    Jan 2002
    When i try plug and play operation system in my bios...that is having it enabled...i get a black screen with white text that says: windows protection error. Not sure what happened...

  4. #4
    Join Date
    Feb 2002
    Chicago, IL
    Go into Device Manager and disable that NIC, it may be looking for an IP address.
    Where's the any key?
    3.04 P4 Asus P4C800E 1GB PC3200 XP Pro ATI 9500 Pro
    18GB & 37GB IBM SCSI
    LG 52X24X52 & LG 52X CDROM 24X DVD SB Audigy
    n/w with 2.4 P4 XPPro,
    1.8 XPHome, 1.3 XPPro

  5. #5
    Junior Member
    Join Date
    May 2002

    Try also

    Put in a IP address for your nic and sn mask
    This keeps win from searching


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts