Search:

Type: Posts; User: Commandos

Page 1 of 50 1 2 3 4

Search: Search took 0.13 seconds.

  1. Replies
    10
    Views
    3,568

    :D I finally got it to work using the driver...

    :D
    I finally got it to work using the driver Bill provided. But when the laptop boots up, the lcd is totally dimmed. So I only have to press Fn+F6 so that the lcd lights up again.
    Its ok, its fine...
  2. Replies
    10
    Views
    3,568

    Hi Bill :) Thanks for your reply. I'll try this...

    Hi Bill :)
    Thanks for your reply.
    I'll try this driver with and without the chipset drivers.
    I need to use XP because the Engine Management System ( ECU ) mapping works only in XP...
    I'll keep...
  3. Replies
    10
    Views
    3,568

    Hi again. A friend of me told me that he used...

    Hi again.
    A friend of me told me that he used this driver and it worked for him :

    http://www.wikidrivers.com/wiki/Intel_GMA_XP#Supported_Windows_versions

    I tried it but when i reboot the...
  4. Replies
    10
    Views
    3,568

    i cant use VM. some programs dont work via VM....

    i cant use VM. some programs dont work via VM. pls help, any download link ?
  5. Replies
    10
    Views
    3,568

    exactly, the chipset is HM65 and CPU is Core I3...

    exactly, the chipset is HM65 and CPU is Core I3 2.1 ghz
  6. Replies
    10
    Views
    3,568

    Thanks for your reply Midknyte. I searched on...

    Thanks for your reply Midknyte.
    I searched on Intel site, didnt find a compatible one, dont know if I missed something...
    I didnt search on other vendors yet, will have a look..
    Any link will be...
  7. Replies
    10
    Views
    3,568

    Toshiba C655-S5206 XP VGA Driner

    Hi All.
    I got a Toshiba C655-S5602. I installed windows xp in dual boot with Windows 7.
    Everything is working fine except the VGA Intel HD 3000. I cant find the suitable one for it.
    I installed...
  8. Thread: Mini Dump

    by Commandos
    Replies
    8
    Views
    3,475

    Sorry for being late in posting back. I thank U...

    Sorry for being late in posting back.
    I thank U CruzyCrusher for the analysis.
    I downloaded and installed the latest drivers from Nvidia Website and replaced the ones W7 provided. So far, the...
  9. Thread: Mini Dump

    by Commandos
    Replies
    8
    Views
    3,475

    Thanks Steve, I'll try that and I'll post again .

    Thanks Steve, I'll try that and I'll post again .
  10. Thread: Mini Dump

    by Commandos
    Replies
    8
    Views
    3,475

    Hi Steve and Bill :) Thanks for your reply....

    Hi Steve and Bill :)
    Thanks for your reply.
    This happened after installing the new Palit VGA. I tried 2 others new VGAs also, but still same problem.. The Asrock MB is brand new. Im gonna try...
Results 1 to 10 of 500
Page 1 of 50 1 2 3 4