Search:

Type: Posts; User: europanoramic

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. Situation: When i start its in this screen:...

    Situation: When i start its in this screen:
    Automatic Repair
    Your Pc couldnt start correctly. I tried to change by interruption start 3 times. with no success.

    Which is next most simple...
  2. forgot to use the app....

    forgot to use the app.
    https://www.speedtest.net/de/apps/windows
    now its superspeedy. But not 940 like new provider showed.
    Hope better on i7- celeron here 4/64. see you.
    240mbps-Mbit/s-...
  3. have now adapter on hub. on celeron...

    have now adapter on hub. on celeron 4/64.speedtest showing 50Mbit/s. No hub: 70Mbit/s. but new provider showed me 125Mbit/s. will test on i7/16/1tb later.
    new provider explained where speed get...
  4. USB 3.0 Gigabit -Ethernet -Adapter(Linksys).Speedier with Wlan deactivated on Router?

    A bit late i finally got an USB 3.0 Gigabit -Ethernet -Adapter(Linksys) for my 2 Ultrabooks.

    1. Provider confirmed that nobody is sucking speed on my Wlan but its terribly slow til now. must be...
  5. Replies
    18
    Views
    8,027

    When i wanted to use my pc today it hanged again....

    When i wanted to use my pc today it hanged again. did the removing of ram and cmos reset/removing battery. nothing helped. the same on my second drive, changed cables, cleaned contacts again, nothing...
  6. Replies
    13
    Views
    6,182

    CONFUSIVE MENUE

    replying and editing is confusive now.
    i reply and it says quick reply.
    want to correct and doesnt allow.
  7. Replies
    13
    Views
    6,182

    invalid password or username. will now try 5x...

    invalid password or username.
    will now try 5x and get blocked for 15 min.

    will send you the message with ip-adress which tried to login with pm.
    i dont remember ever got such an information from...
  8. Replies
    18
    Views
    8,027

    Checked memory-they are clean. have now added 1...

    Checked memory-they are clean. have now added 1 gb. two identical ones, one of different make. does it matter in which order they are mounted?
    1, 3 are identical, as they were before(dual-channel),...
  9. Replies
    13
    Views
    6,182

    Forum-Login not working since two days

    Cannot login with my old name.
    received a blocking message telling someone else-other ip tried to login. yes that ip is not mine.

    tried to login correctly-i have it automated-without success....
  10. Replies
    7
    Views
    11,308

    Since yesterday-despite removing and allowing...

    Since yesterday-despite removing and allowing cookies, login with old name is not working anymore-for the first time.

    clicking on some threads title(e.g. feedback...) is resulting in an error.
Results 1 to 10 of 13
Page 1 of 2 1 2