Search:

Type: Posts; User: JPnyc

Page 2 of 49 1 2 3 4 5

Search: Search took 0.08 seconds; generated 51301 minute(s) ago.

  1. Replies
    23
    Views
    4,563

    I can't imagine why that would do it. I mean...

    I can't imagine why that would do it. I mean plenty of people use these forums with the slowest of dial-up connections, and still successfully login. I'm not saying they don't need to shave by the...
  2. Replies
    23
    Views
    4,563

    Sorry, I have only a modest familiarity with...

    Sorry, I have only a modest familiarity with Firefox and chrome. Opera too, for that matter.
  3. Replies
    23
    Views
    4,563

    so is this now resolved? It's worth mentioning...

    so is this now resolved?

    It's worth mentioning that when deleting cookies, if you don't also delete site preferences, cookies will remain. Also in Firefox it's crucial to delete all off-line...
  4. Thread: Miss me?

    by JPnyc
    Replies
    6
    Views
    1,356

    Can you give me the link you're trying to access?

    Can you give me the link you're trying to access?
  5. Replies
    27
    Views
    3,581

    I'm using IE 8 and I don't see much problem. I...

    I'm using IE 8 and I don't see much problem. I will admit their Ajax functions are very fragile; easily broken.
  6. Replies
    27
    Views
    3,581

    That's odd, because I've seen the code and they...

    That's odd, because I've seen the code and they actually do check for opera. They make some special coding provisions for it in the CSS, so they do at least attempt to support it.
  7. Replies
    27
    Views
    3,581

    I wonder if it's adopted the known IE issue...

    I wonder if it's adopted the known IE issue that's been occurring. When that happens, instead of logging in again, just refresh the page, see if you are then logged in. If so, then it's exhibiting...
  8. Replies
    27
    Views
    3,581

    Well if he is also on XP, then it might be safe...

    Well if he is also on XP, then it might be safe to assume it has something to do with the latest version on XP. If not then I would have to speculate it had something to do with an add on or setting.
  9. Replies
    27
    Views
    3,581

    Kris, what OS are you on?

    Kris, what OS are you on?
  10. Replies
    27
    Views
    3,581

    I just successfully logged into both of those...

    I just successfully logged into both of those forums on the first attempt using:

    Version
    10.10

    Build
    1893 of opera.

    I think it's far more likely that there's an old cookie causing this....
Results 11 to 20 of 490
Page 2 of 49 1 2 3 4 5