Search:

Type: Posts; User: Blacksunshine

Page 1 of 25 1 2 3 4

Search: Search took 0.06 seconds.

  1. Replies
    7
    Views
    3,726

    Windows Command Processor virus

    Hey guys. I recently have been getting a random CMD window pop up when I start my PC. Malwarebytes caught an outbound website trying to be accessed (6 different sites in total), and it says it's...
  2. Replies
    0
    Views
    1,873

    Folder properties issue

    Hey guys. I am having a crazy weird issue where i transfered my files from my googlw pixel to my laptop (partitioned drive) and all of a sudden i go back to it after formatting my phone and it shows...
  3. Replies
    1
    Views
    1,306

    Homegroup media server issue

    I am running windows 8 pro. Every now and then my Homegroup disables itself and stops sharing. is there a way around this to keep it on permanently?

    Thanks!
  4. Replies
    8
    Views
    2,979

    So far all seems well. Hope it was the issue. ...

    So far all seems well. Hope it was the issue. Good chatting with y'all again. Best tech support ever :)
  5. Replies
    8
    Views
    2,979

    Yea. I used that calculator. My pc would need a...

    Yea. I used that calculator. My pc would need a 450 watt psu. Add 30% and i get 600. So my 650 watt from 5+ years ago at 10% power loss per year would put it at about 417watts. My new vid card...
  6. Replies
    8
    Views
    2,979

    my case is super clean as it is new. I read...

    my case is super clean as it is new. I read somewhere that a PSU will lose about 10% power capacity per year (depending on the usage) and I never turned my system off, aside from rebooting. If that...
  7. Replies
    8
    Views
    2,979

    System shut off issue

    Hey guys. I just recently got a new machine built (3 weeks ago), and up until today all has been well. Today i bought a new video card (which has a lower power draw then my old card) and installed...
  8. Replies
    4
    Views
    3,190

    ok so I uninstalled Auslogocs DD. and did what...

    ok so I uninstalled Auslogocs DD. and did what you told me to try....nothing has changed aside from the log files no longer being there....now its a million WAV files for a game on steam, after...
  9. Replies
    4
    Views
    3,190

    Defrag Issue

    Hey guys. I have a question for ya. I have been using Auslogics Disk Defrag for a long time now. I go to do a scheduled defrag last night with 21% fragmentation, and after it finishes it still...
  10. Replies
    16
    Views
    5,283

    ok. so just to update this issue and close it. ...

    ok. so just to update this issue and close it. Win 7 has resolved my wireless issue. Dunno what it was on XP that botched it up....but now it works. I appreciate all the help! Until next time!
Results 1 to 10 of 243
Page 1 of 25 1 2 3 4