Search:

Type: Posts; User: MarkFink

Page 4 of 6 1 2 3 4 5 6

Search: Search took 0.02 seconds; generated 97005 minute(s) ago.

  1. Replies
    100
    Views
    26,138

    I've done that & cleared cache and cookies......

    I've done that & cleared cache and cookies... hasn't happened again.
  2. Replies
    100
    Views
    26,138

    Well it seems like the conversion to HTTPS has...

    Well it seems like the conversion to HTTPS has been done but now when I come here I get a warning.

    https://i.postimg.cc/jjDCC1zn/MWSnap803.jpg
  3. Replies
    100
    Views
    26,138

    Do you have special admin access through a...

    Do you have special admin access through a firewall here? Could be another thing to consider.

    EDIT: I've tried online proxies a few times.. makes no difference to me.
  4. Replies
    100
    Views
    26,138

    9:35am, 12:30pm, 1:55pm EDT.

    9:35am, 12:30pm, 1:55pm EDT.
  5. Replies
    100
    Views
    26,138

    FWIW down @ 8:15am EDT with a remote traceroute...

    FWIW down @ 8:15am EDT with a remote traceroute from network-tools.com

    https://i.postimg.cc/HLvFc91C/MWSnap795.jpg
  6. Replies
    100
    Views
    26,138

    Down @1:55pm EDT. I ran two traceroutes same...

    Down @1:55pm EDT.

    I ran two traceroutes same as in this post:

    http://www.sysopt.com/showthread.php?210271-SysOpt-Issues&p=1513993&viewfull=1#post1513993

    and got exactly the same results.....
  7. Replies
    100
    Views
    26,138

    Good idea. I used to use OpenDNS.. I'll try it...

    Good idea. I used to use OpenDNS.. I'll try it again and see what happens.

    EDIT:

    Tracert using OpenDNS was identical to the second one above. I'll try it again next time I can't reach sysopt.
  8. Replies
    100
    Views
    26,138

    FWIW.. a second tracert straight to...

    FWIW.. a second tracert straight to www.sysopt.com @ 7:50pm EDT. Site was totally accessible to all my browsers. But quite a different route to sysopt by the looks of it.

    Worth noting is the VPN...
  9. Replies
    100
    Views
    26,138

    Ok... 7:20pm EDT... site down for all of my...

    Ok... 7:20pm EDT... site down for all of my browsers in regular and incognito mode. tried a VPN from both Singapore and Amsterdam and both worked. Did not work from US VPN. Back to no VPN.. no...
  10. Replies
    100
    Views
    26,138

    4:30 pm EDT for ten minutes. With Vivaldi/Chrome...

    4:30 pm EDT for ten minutes. With Vivaldi/Chrome browser, incognito/private mode, ad blocker off, Java Script off.
Results 31 to 40 of 58
Page 4 of 6 1 2 3 4 5 6