Search:

Type: Posts; User: r8500

Page 1 of 50 1 2 3 4

Search: Search took 0.09 seconds.

  1. Thread: CPU temp

    by r8500
    Replies
    6
    Views
    1,808

    I would agree to follow the bios. I recently...

    I would agree to follow the bios. I recently built a system with a temp prob inside the case, that temp of course doesn't match anything else go figure
  2. Replies
    95
    Views
    77,820

    Been awhile since I was really active here as...

    Been awhile since I was really active here as well. As others have said, I got pretty busy in my work, and by the time I made it back here, the amount of new content had gone down a lot. I am...
  3. Thread: Strange?

    by r8500
    Replies
    26
    Views
    3,030

    never mind, looks like that was a year prior

    never mind, looks like that was a year prior
  4. Thread: Strange?

    by r8500
    Replies
    26
    Views
    3,030

    Wasn't that about the same time that the port 135...

    Wasn't that about the same time that the port 135 vulnerability was first exposed?
  5. Thread: Strange?

    by r8500
    Replies
    26
    Views
    3,030

    yeah, this place definitely isn't as buys as it...

    yeah, this place definitely isn't as buys as it once was
  6. Thread: raid loss

    by r8500
    Replies
    5
    Views
    1,191

    I would never run raid zero for important data. I...

    I would never run raid zero for important data. I don't take those big a risks lol
  7. Thread: raid loss

    by r8500
    Replies
    5
    Views
    1,191

    looks like I got lucky. I was able to boot with...

    looks like I got lucky. I was able to boot with BartPE and am copying off the data to USB right now. Not sure why, but windows could see the partitions, but wouldn't let me assign a drive letter.
  8. Thread: raid loss

    by r8500
    Replies
    5
    Views
    1,191

    raid loss

    Folks,

    I have a gforce nas mdn2000 home nas/raid appliance

    I was running it with two drives mirrored, and something happened to the onboard controller, and now it sees one drive and the other...
  9. Replies
    9
    Views
    996

    make sure this service is running Wired...

    make sure this service is running Wired AutoConfig

    Depending what SP level Windows is at, it may or may not be there
  10. Replies
    5
    Views
    2,018

    reset the computer account in AD, and remove the...

    reset the computer account in AD, and remove the workstation from the domain.

    Reboot it, and verify that the network settings are correct for DNS search order and registration, then re-add it to...
Results 1 to 10 of 500
Page 1 of 50 1 2 3 4