Search:

Type: Posts; User: Dannyzomb

Page 1 of 3 1 2 3

Search: Search took 0.03 seconds.

  1. Replies
    0
    Views
    912

    Graphic card issues driving me MAD

    I purchased this video card HIS Radean R7 360 2b
    http://www.hisdigital.com/id/product2-883.shtml

    and installed it on this socket 775 motherboard with 3.0GHZ core 2 quad and 8GB ram ...
  2. Replies
    2
    Views
    1,196

    Noisy power supply

    This is a 6 year old 600 watt power supply that has a noisy fan when you first turn it on. After about 2 minutes it quiets down. The power supply is installed properly so it's not rattling due to...
  3. Thank you Steve , this is good information on the...

    Thank you Steve , this is good information on the link. Problem is I can't figure out how to remove the DALLAS chip.
  4. where is the Cmos battery on an ancient motherboard?

    Since 1997 I've built 6 computers for my self and I have kept 4 of them including my current 8 core i7 9700k system. One of the computers I've have held on to is my first build
    233MHZ pentium MMX...
  5. Replies
    2
    Views
    1,693

    That's too obvious of an answer! although it...

    That's too obvious of an answer! although it happens to be the right answer.
    Don't know when that change could have occurred. Win 8.1 was installed 6 years ago as an upgrade to win 7. Then I cloned...
  6. Replies
    2
    Views
    1,693

    PC Won't Keep Time Dispite New Battery

    So on a previous post I wrote that I had to retire my core i7 build from 2012. Over the last 3 weeks I've been putting together a new system based on the Z390 chipset and it's taking a while because...
  7. I've ordered the $15 PSU tester. I think it's...

    I've ordered the $15 PSU tester. I think it's well worth it. I suspect the 600 watt PSU is still good . I now believe I've been under powering my system . I did the best I could to calculate how much...
  8. Just to clarify own more possible issue with the...

    Just to clarify own more possible issue with the CPU and that is temperature was never a problem. I'm using a monster zalmen heat sink and I never noticed the CPU temperature exceeding 50C. I also...
  9. As i mentioned in my other post it would seem the...

    As i mentioned in my other post it would seem the issues stems from a bad CPU. Basically your system shouldn't crash when running prime 95. down graded from 3.4GHZ to my original CPU 2.8GHZ and they...
  10. So problem is solved thanks to Prime 95 . When i...

    So problem is solved thanks to Prime 95 . When i ran Prime the system froze, twice. I just happened to have a spare core i7 2.8GHz processor on hand. When i built the system i started with 2.8GMH...
Results 1 to 10 of 26
Page 1 of 3 1 2 3