Search:

Type: Posts; User: mrmagoo_83

Page 1 of 26 1 2 3 4

Search: Search took 0.06 seconds.

  1. Replies
    5
    Views
    521

    Well shoot wish I could have read this while I...

    Well shoot wish I could have read this while I was at work. :(

    I came home early to fight it. Remembered I had most of MY Documents on a CD, yea they are a few months old but it beat losing...
  2. Replies
    12
    Views
    930

    My new problem...

    My new problem

    Well I got the 1011.005 Beta BIOS, it recognizes the HD, but still says AMDK6-II/300MHz. But it at least boots, this other issue is what is killing me.
  3. Replies
    5
    Views
    521

    Need Help, must read to understand.

    Put my new P5A mb with my new k6-ii in a day ago. Had to get the new BIOS flash to get it to even see my 80GB Maxtor. Well, now it sees it, but when I boot up I get through the POST and to my OS...
  4. Replies
    12
    Views
    930

    There where a bunch of other downloads for that...

    There where a bunch of other downloads for that board, not sure about all of them; IDE busmastering, a bunch of audi (I assume for onboard audio, that the P5A-VM has), and then some AGP ones, and...
  5. Replies
    12
    Views
    930

    You are a Saint. Thanks a lot. So you think...

    You are a Saint. Thanks a lot.

    So you think with the latest BIOS update I will have any problems running the 500MHz, Win2K, 512MB ram, PCI sound card, ATA133 Controller card, and a G2MX400??

    I...
  6. Replies
    12
    Views
    930

    Can I ask were you found that info? I searched...

    Can I ask were you found that info? I searched their site and came up empty, do you have any info on the Latest Beta release?
  7. Replies
    12
    Views
    930

    Well crap, I did a search on here for P5A and the...

    Well ****, I did a search on here for P5A and the dang computer just kept giving me Page Cannot Be Displayed. Anyway thanks, I just downloaded the latest bets BIOS, which was realsed in May. I hope...
  8. Replies
    12
    Views
    930

    I had it running fine on my other Soyo...

    I had it running fine on my other Soyo motherboard, but something on that MB went bad. Anyway, it is set to AutoDetect in the BIOS, I even have trie drunning IDE Auto Detection from the BIOS, it just...
  9. Replies
    12
    Views
    930

    Quick HD and BIOS question

    Just got an ASUS P5A mb, I got all of the jumpers set to the right freqs and voltages. When I boot up and try to AutoDetet my 80GB Maxtor the system just does nothing, it doesn't lock up, it just...
  10. All my users are denied access to all the drives...

    All my users are denied access to all the drives but two. But these are not the two that show up. I will see what I can do tonight after I get home and re-install everything, I have to mod my Chrome...
Results 1 to 10 of 254
Page 1 of 26 1 2 3 4