Search:

Type: Posts; User: 4breezes

Page 1 of 25 1 2 3 4

Search: Search took 0.03 seconds.

  1. Replies
    18
    Views
    629

    I'm on my laptop now, and seem able to navigate...

    I'm on my laptop now, and seem able to navigate the forum without problem. The problem must lie on my desktop system, my primary system. The desktop is running W7, the laptop W8.1. I use Firefox...
  2. Replies
    18
    Views
    629

    Ohhh, palm slapping forehead! Why didn't I think...

    Ohhh, palm slapping forehead! Why didn't I think of that. My only excuse is that I haven't had my coffee yet.

    I followed that procedure, went to the motherboard forum. When I did the same thing...
  3. Replies
    18
    Views
    629

    The "Quick Navigation" tool doesn't seem to be...

    The "Quick Navigation" tool doesn't seem to be working for me. I see the words, "Quick Navigation" to the left of "Feedback/Announcements", but it is not a clickable link. My cursor doesn't react...
  4. Replies
    18
    Views
    629

    Neither of these showed any improvement. Each...

    Neither of these showed any improvement. Each came up with the same response, "We're having trouble finding that site."

    Why does it react to that forum in that way, but none of the other forums...
  5. Replies
    18
    Views
    629

    Before I try that let me list the few add-ons and...

    Before I try that let me list the few add-ons and extensions I have.

    Extensions: Enabled:
    1)AVAST Online Security ( This is odd since I removed AVAST and installed Bitdefender)
    2)uBlock Origin...
  6. Replies
    18
    Views
    629

    Dropping the "s" has no effect.

    Dropping the "s" has no effect.
  7. Replies
    18
    Views
    629

    I get the same response, "We're having trouble...

    I get the same response, "We're having trouble finding that site..."

    I'm running W7, the latest version of Firefox (78.0.2), and uBlock. This is on my primary desktop computer. My laptop,...
  8. Replies
    18
    Views
    629

    The "Off Topic" Forum

    I'm having trouble viewing the "Off Topic" forum. I simply can't get there from here. My primary desktop system refuses to recognize that forum. All other forums in the Sysopt group are very...
  9. Replies
    90
    Views
    4,662

    FWIW---I have had no trouble getting into this...

    FWIW---I have had no trouble getting into this site since my return several days ago. I have not had a single failure. I'm using my old trusty Dell desktop with W7, Firefox (latest version I...
  10. Replies
    27
    Views
    1,640

    I almost had a panic attack when I was...

    I almost had a panic attack when I was consistently unable to access virtualdr.com. I certainly was not a frequent poster, but I relied on the forum, on the people in the forum, when I had problems....
Results 1 to 10 of 241
Page 1 of 25 1 2 3 4