dcsimg
Results 1 to 4 of 4

Thread: Tyan Tiger MP & Geforce 2 GTS

  1. #1
    Junior Member
    Join Date
    Oct 2001
    Posts
    2

    Tyan Tiger MP & Geforce 2 GTS

    Hi,
    I am using a tyan tiger mp with 2 1.2Ghz Athlon processors. The only problem is that I cant seem to get my geforce card to work. I get the video fail beeping from the speaker when using the geforce. I have tried changing the agp aperature size, but I still cant get it to boot. I have tried pci cards on the system and they work fine.
    Anyone any ideas?

    Matt

  2. #2
    Member
    Join Date
    Aug 2001
    Location
    Baton Rouge, Louisiana USA Home of the FREE!!
    Posts
    169
    Try the video card in another machine. If it doesn't work then... You can rest assure that it's the Video card.
    I just got my brand new 8086XT! They threw in a 13" CGA monitor free!!

  3. #3
    Junior Member
    Join Date
    Oct 2001
    Posts
    2
    Yes, The video card works fine in my other machine that I took it out from - Athlon 600. At the moment I am assuming it is either a compatibility issue or a bios configuration issue, although I cant seem to see many settings in the bios that could cause a conflict.

  4. #4
    Evil Lurks NDD's Avatar
    Join Date
    Dec 2000
    Location
    Inner Mongolia
    Posts
    6,576
    Try another PSU, if possible. AGP cards, and GeForces especially, need more power.

    Best Regards ...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •