POST YOUR 3DMARK2001 SCORES!!!! - Page 5
Page 5 of 101 FirstFirst 1 2 3 4 5 6 7 8 9 15 55 ... LastLast
Results 61 to 75 of 1502

Thread: POST YOUR 3DMARK2001 SCORES!!!!

  1. #61
    Junior Member
    Join Date
    Oct 2001
    Location
    TX
    Posts
    12
    here goes:

    AMD 1.2G w/266 FSB
    256 MB DDR
    ATI AIW Radeon 32MB
    ASUS A7A266 board

    I scored 3757 on 3DMark 2001

  2. #62
    Member cheapster's Avatar
    Join Date
    Jul 2000
    Location
    Kennewick, WA USA
    Posts
    447
    Well, my Duron 850@900 with the Geforce 2 Pro/450 managed
    2935 3DMarks at 1024x768 32 bit. Need to overclock the card and see if we can hit 3000.

    The PIII 600@744 has scored
    1622 with Creative Annihilator 2 MX
    2581 with Visiontek Geforce 2 GTS

    the Celeron 600@900
    1811 with A-Open geforce 2 MX 175/201
    2256 with MSI geforce 2 GTS

    Obviously the celeron system needs to be upgraded to an AMD processor.

    Driver update! With Nvidia 23.11's Duron 850(@850) system hit 3058, PIII 600@744 jumped to 2652 and Celeron 600@900 ran 2648. Pretty good increases for a "free" upgrade!
    chuck
    Last edited by cheapster; 12-13-2001 at 03:18 AM.
    <A HREF="http://www.sysopt.com/cgi-bin/ocdatabase.cgi?go=1&k=cheapster

    " TARGET=_blank>http://www.sysopt.com/cgi-bin/ocdatabase.cgi?go=1&k=cheapster

    </A>

  3. #63
    Member
    Join Date
    Oct 2001
    Location
    Irvine, CA
    Posts
    152
    What should a Geforce2MX 400 64MB get???

    First I tested with my computer, I got a score around 2600.
    Then my computer went dead, so I formatted the hardrive and reinstalled everything. Now, I only get a 900....

    My system is:
    AthlonXP 1600+
    512 MB PC2100
    all the others shouldn't matter that much...


    I wonder what happened can someone plz tell me...
    I just wanna get it back to my original score...

  4. #64
    Member
    Join Date
    Oct 2001
    Location
    New Zealand
    Posts
    88
    You should be getting at least the 2600 that you had before, no doubt about that. Do you have anything else running at the time you are benchmarking?
    Installed all the latest drivers for everything? Don't have your hard drive running in MSDos compatibility mode or anything like that?
    Try looking in Device Manager (right click on My computer and click on Properties. Then click on the Device Manager tab). Check to see if anything has a yellow question mark or red exclamation mark. If so, go to the properties of the device to see if what is wrong.
    Also check to see what you have loading at start up.

    a lot of stupid questions, i know but they have to be asked.

  5. #65
    Junior Member
    Join Date
    Nov 2001
    Location
    uk (bath college)
    Posts
    2
    Hello
    My 1st post on sysopt JOY!!
    i get 6617
    I only reinstalled windows 12 hours ago so it will be going up and up and up ect ect...


  6. #66
    Junior Member
    Join Date
    Nov 2001
    Location
    uk (bath college)
    Posts
    2
    dam it dident put my signature!!!!
    Grrrrrrrr

    Mike
    http://www.mikeramsey.net
    Founder of clan fAf
    http://www.clanfaf.com

    mike@mikeramsey.net
    ramseymichael@hotmail.com
    [fell free to add me 2 ya msn]

    Specs
    Big cheap case with 6 8cm fans
    1.2 sdr Athlon (axia core) @ 1.33
    Thermo engine heat sink
    Abit KT7a Mobo
    512mb sdr ram with Tt cooling kit
    Elsa 920 with mod'd cooling
    @ core 230mhz memory 540mhz
    det 22.80
    40gb maxdor hdd
    Windows XP

    Temps
    Case 25c
    Cpu @ idle 29c
    cpu @ full load 40c

  7. #67
    Ultimate Member missiveusa's Avatar
    Join Date
    Oct 2001
    Location
    Seattle, WA
    Posts
    1,368
    3D 2001 Default Score: 2548

    Athlon 1200 C @ 1330 MHz
    Iwill KK-266+
    256MB PC-133 CAS2
    Asus GeF 2 64 MB Pro

    CPU Temp 105 F

    Seems awfully low given chewboxa's score at top of page. Was that run in 32 bit mode?

    Upgraded driver set from .12.90 to .21.88
    New 3DMark Score: 3990 @ Default
    Last edited by missiveusa; 12-11-2001 at 12:56 PM.

  8. #68
    Member
    Join Date
    Aug 2001
    Location
    Good ol'e USA
    Posts
    41
    Shuttle AK31/AXP 1700+ @(135FSB X 11)
    256MB PC2100
    Radeon 8500 OEM

    3D 2001 Default Score: 7377

  9. #69
    Junior Member
    Join Date
    Sep 2001
    Location
    Midwest
    Posts
    20

    3dmark 2001

    Epox 8kt7a
    700mhz Duron OC'd@795
    256 Sdram
    30 GB WD HD
    12 X DVD
    SB Live Value
    Radeon LE 32 MB OC'd@175

    2477 Marks

    Kingmax mem & 1.4 Thunderbird on the way.
    \Rock On
    Van

  10. #70
    Junior Member
    Join Date
    Nov 2001
    Location
    Cleveland UK
    Posts
    3
    straight out of the box

    2523

    Abit KG7
    1Gb DDR Reg
    Athlon XP1600+
    Sparkle G-Force2 MX400 64Mb
    XP Pro

  11. #71
    Junior Member
    Join Date
    Nov 2001
    Location
    Fresno,CA.U.S.A.
    Posts
    1
    3D mark 2001 default benchmark score:6649

    Asus A7V133
    Athlon T-Bird 1.2 @1.33GHz
    256MB CL-2 Infineon PC133 SDRam
    ATA100 Maxtor Diamondmax
    SB Audigy X-Gamer
    VisionTek GeForce3 @ 220/520
    nVidia detonator 22.50
    W98SE
    Hi everyone,this is my first post.
    Last edited by kwkbkr; 11-11-2001 at 06:56 PM.

  12. #72
    Member Jimstep's Avatar
    Join Date
    Oct 2001
    Location
    North America
    Posts
    2,000
    None of these scores have any meaning if everyone doesn't go back and tell us what the 3dMark2001 settings were. I can make a G2Ti run over 4000 with minimal settings and under 1000 with all the highest settings.

  13. #73
    Member
    Join Date
    May 2001
    Location
    South East Asia
    Posts
    74
    here's my budget card:



    no use setting the bench on high on a cheap card .
    Last edited by r0l0e; 11-14-2001 at 08:56 PM.

  14. #74
    Member
    Join Date
    May 2001
    Location
    Cleveland, Ohio USA
    Posts
    65
    1.4ghz T-Bird @ 1.641ghz "10.5X156FSB"
    768mb's PC150 SDRAM
    Iwill KK266+R
    Sound Blaster Live Platinum 5.1
    Western Digital 60GB ATA100 7200rpm
    Asus V8200 Geforce 3 Deluxe Ti500 @ 267/583
    Windows ME

    3dmark2001 = 8054
    3dmark2000 = 11713


  15. #75
    Junior Member
    Join Date
    Nov 2001
    Posts
    6
    Hey all,

    My (default benchmark) score : 7505

    My specs :

    Athlon XP 1600 + @1.4 ghz
    Msi KT7266 pro 2
    Leadtek Winfast Geforce3 TI 500
    512 MB DDR Apacer RAM
    Maxtor 30 GB 7200 rpm ata 100
    Maxtor 40 GB 7200 rpm ata 100
    Soundblaster Live Platinum
    3Com ethernetcard
    Plextor cd-rom scsi
    Plextor cdrw scsi
    Detonator 22.50
    Windows XP pro

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •