Log-off
Results 1 to 4 of 4

Thread: Log-off

  1. #1
    Member
    Join Date
    Jun 1999
    Location
    Leeds, UK
    Posts
    155

    Log-off

    I've probably done the most simple thing but some where I disabled the log-off "..." option in the start menu and now I can't get it back.
    How do I do this please, I've been told this is why my PC won't go on standby.

  2. #2
    Spacetop
    Guest
    Log off screen usually disappears if you have in network properties login set up as Windows logon... Change it to Windows family or microsoft client... You should have it back, and about stand by check your power settings in control panel..

    Spacetop

  3. #3
    Member
    Join Date
    Jun 1999
    Location
    Leeds, UK
    Posts
    155
    Got this problem sorted out a while ago, combination of having log-off disabled in Tweak and something else.

    Thanks for all your help.

  4. #4
    Senior Member
    Join Date
    Jan 1999
    Location
    Wichita,USA
    Posts
    800
    ok Which logon screen do you want? Network logon or windows? And to enable either/both do a right click on network neighborhood and select properties. Then in the logon type select network. If you want windows logon screen and it is already in there. Just simply log off. And put in a new user name or go and find the USER.pwl file and delete it. This should get you back running. If you just put in a user name in the windows logon screen w/no pass you will disble windows logon.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •