Can't run scandisk or defrag in win 98
Results 1 to 4 of 4

Thread: Can't run scandisk or defrag in win 98

  1. #1
    Member
    Join Date
    May 1999
    Location
    Texas
    Posts
    57

    Can't run scandisk or defrag in win 98

    When I try to run scandisk or defrag in windows 98 I get a message that there is not enough available memory to run the application. I upgraded the memory with 256mb more, upgraded the HD with 16 gig more, and reloaded win 98. But, I still get the same message. What would cause this?

  2. #2
    Senior Member
    Join Date
    Jul 2000
    Location
    Wellington, NZ
    Posts
    683
    So how much memory in total do you have now?
    There is no point really in having more than 128mb ram if you are using windows 98 as it can actually slow your PC down. When you run defrag, or scan disk make sure you dont have other programs running in the background, you may also want to check your virtual memory settings and make sure they are set to "let Windows decide". If you are running Nortons or Mcafee, disable these while doing your scandisk or defrag also.

  3. #3
    Member
    Join Date
    May 1999
    Location
    Texas
    Posts
    57
    I have added 256mb to total 320mb(but it did this before adding RAM). I have virtual mem set to let windows decide. But, I do have McAfee running.

  4. #4
    Ultimate Member
    Join Date
    Feb 2000
    Location
    Dallas, TX , USA
    Posts
    1,781
    There is no point really in having more than 128mb ram if you are using windows 98 as it can actually slow your PC down.
    Uh huh... Got any data to back this up? I think the MS technet article actually referenced 512 MB as the limit, so anything under that is fine. Though you probably get diminishing returns over 128MB as that seems to be the sweet spot (unless you play memory intensive games or do graphics work, etc, etc..).

    You said your reloaded Win98? Did you try to do a clean install? I would go to Start | Run and type msconfig. Go to the startup tab and uncheck anything you don't have to have. Also check your autoexec.bat and uncheck any dos drivers (like for soundcards).

    Also, follow instructions in this article .

    [This message has been edited by wyvrn (edited 07-10-2001).]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •