dcsimg
Results 1 to 7 of 7

Thread: Unknown issue

  1. #1
    Junior Member
    Join Date
    Nov 2019
    Posts
    3

    Unknown issue

    This started about 2 days ago. I was browsing a facebook group thread using firefox 70.0.1 with the following plugins in use: Lastpass, html5block, ublock, A seedbox uploader and a program called fluff busting purity. I went to click on a thread, and my tab crashed. I restored it, clicked the thread again, and it happened again. I knew that firefox had just updated recently, so I opened my Chrome install (Version 78.0.3904.97 (Official Build) (64-bit)) and tried again, only to have it crash. At the point, I was aggravated, then all three monitors just went black. It wasn't shutdown, just no video. I did a hard reboot and immediately updated my nvidia drivers. Last night it started again. It's like walking on eggshells. I can leave the computer on all day long, no issues, but as soon as start something (today, I opened my NOX android emulator) and it crashes. I was watching a program on VLC, nothing else was active at the time till I tried to start NOX through the manager. Then, black screens all around. Since then, it hasn't happened again. Firefox did a refresh early this morning when it kept crashing on startup and I thought at first that helped. The system was bought as one unit from newegg (MSI Build Infinite A 8RC-459US) back on Jan 31 of this year. I'm not really sure what is causing this. But I did take a system log from Mini Tool Box.

    (see attached txt file)


    My OS is Windows 10 Home, full updated and legally registered. The system contains the following:
    Processor
    Intel Core i5-8400 2.80 GHz

    Processor Main Features
    64 bit 6-Core Processor

    Cache Per Processor
    9 MB L3 Cache

    Memory
    8 GB DDR4 2400

    Storage
    2 TB 7200 RPM HDD WD20PURZ-85GU6Y0
    2 TB 7200 RPM HDD ST2000M006-2DM164

    Graphics
    NVIDIA GeForce GTX 1060 3 GB GDDR5

    Power Supply
    550W 80 Plus

    Operating System
    Windows 10 Home 64-Bit

    Chipset
    Intel B360

    CPU Type
    Intel Core i5 8th Gen

    CPU Speed
    8400 (2.80 GHz)

    L3 Cache Per CPU
    9 MB

    CPU Main Features
    64 bit 6-Core Processor

    GPU/VGA Type
    NVIDIA GeForce GTX 1060

    Video Memory
    3 GB GDDR5

    Virtual Reality Ready
    Yes

    Memory Capacity
    8 GB DDR4

    Memory Speed
    DDR4 2400

    If you give me any tips or pointers, I'd appreciate it. I haven't checked for dust in the system yet. I lost a leg a couple of years ago and it's very hard to get up and under the desk to disconnect all the wires, so that will be my last option. I'm hoping this might tell me or you something that might be causing this.

    Thanks in advance!
    Dave
    Attached Files Attached Files

  2. #2
    Ultimate Member
    Join Date
    Jul 2001
    Location
    Basel-Switzerland
    Posts
    3,754
    From time to time all contacts must be cleaned. ram-video, hdd etc. slots.
    videocard, ram, psu could be sick also. would replace-having this in reserve.

    I am cleaning where possible with hard slim erazor, fiberglass-pen i was told is no good idea, then brushihng then brushing with 90% isopropanol/alkcohol.
    Had to do this a lot over the years since pc is almost permanently in use. and it revived my pcs.
    NB: I would upgrade ram to 16gb. leaving these 8gb as reserve if they are not sick. memtest is no guarantee they are really healthy.
    Last edited by europanorama; 11-11-2019 at 10:14 PM.
    www.stereopan.tk
    underreconstruction
    3Daeropanorama
    was: 3DMarspanoramas
    3DVideos
    www.3dmedia.ch
    www.3dmusic.ch

  3. #3
    Junior Member
    Join Date
    Nov 2019
    Posts
    3
    Appreciate the reply back. I'll give that a try, figure it couldn't hurt either way. I did find I had a program I knew nothing about, something called Segurazo antivirus. I had uninstalled it, but several files remained, I ran malware bytes and quarantined the rest that it found.

    Also on the memory, when I bought the system, I ordered some upgrades I forgot to list. One of those was memory, I'm running at 24gb of Ram rather than the default 8.

  4. #4
    Moderator
    Join Date
    Sep 2013
    Location
    Maryland, USA
    Posts
    554
    Quote Originally Posted by Darknexxus View Post
    Graphics
    NVIDIA GeForce GTX 1060 3 GB GDDR5
    Don't know if this applies in your case or not but, there are "Vulnerabilities in several PC gaming products offered by Nvidia" that "can lead to escalation of privilege, denial of service and other malicious attacks."

    Gamers Hit with Nvidia GPU Driver, GeForce Flaws

    How do I determine which NVIDIA display driver version is currently installed on my PC?

    NVIDIA's Drivers Download page

  5. #5
    Junior Member
    Join Date
    Nov 2019
    Posts
    3
    I may have lucked out. Since I ran Malware bytes and removed 93 different PuPs and did my reboot, I haven't had any more issues. That Seguragzo or whatever it's called is said to make you believe you have system errors and bugs that it can fix for a price. This could have been one of the things it does.

    On the Nvidia thing, I only install the video and sound card drivers. I hate having a bunch of bloated junk on my computer slowing it down. So I keep it as light as possible. I also uninstalled my video drivers 3 days ago when I was having issues. Since Win10 install it's drivers to run the video card, I didn't bother adding them back in. Figured I'd wait and see if it was lagging first. So far, so good.

  6. #6
    Ultimate Member
    Join Date
    Jul 2001
    Location
    Basel-Switzerland
    Posts
    3,754
    run TFC regularly. Temp File Cleaner. at least once a day or more. nothing to set. still unclear if in administrator/or with admin.rights or not. since when scanning in restricted account and then again in administrator nothing is found again. everyting done... strange. maybe some cleanings will not be displayed?

    On my old pc with clamwin(Only working AV) its not yet whitelisted. Will do right now since i have got tips from clamwin-forum.
    i
    would also run sophos Virus removal tool. at the end.as last scanner. delete always from desktop and get newest all the time and DL to desktop.

    and run Adwcleaner after malwarebytes( read instructions what to set there). For me its still unclear will open a thread then. btw. Could solve and internet-access-problem with Adwcleaner.
    www.stereopan.tk
    underreconstruction
    3Daeropanorama
    was: 3DMarspanoramas
    3DVideos
    www.3dmedia.ch
    www.3dmusic.ch

  7. #7
    Moderator
    Join Date
    Sep 2013
    Location
    Maryland, USA
    Posts
    554

    Thumbs up

    Quote Originally Posted by Darknexxus View Post
    ... So far, so good.
    Awesome. Sounds like you've got everything under control.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •