dcsimg
Results 1 to 3 of 3

Thread: Win 7

  1. #1
    Ultimate Member Billforce's Avatar
    Join Date
    Jan 2001
    Location
    Wee bit O'heaven
    Posts
    1,636

    Win 7

    I don't give up easily but am going bonkers trying to load Win 7 (new legal disc).
    MB-ECS A68M....Phenom 9950 quad core, several different ram all 1 GB. Different SATA H.D.'s, different P.S., L.G. Sata writer, changed Sata cables and new power cables but regardless of accessories and parts I cannot load Win 7. It installs normally up to the time it is about 3/4 finished and a windows pops up say it cannot load windows because it can't locate certain files? I tried a USB, CD and the new dvd. I have tried to load it maybe 10 times with the same results, any ideas?
    "Never corner something that's meaner than you are"

  2. #2
    Stark Raving MOD Midknyte's Avatar
    Join Date
    May 2002
    Location
    Arkham Asylum
    Posts
    22,246
    Are you using AHCI or RAID? If so, did you add the drivers during install?

    https://www.lifewire.com/how-to-clea...dows-7-2624917
    On Step 10, you need to click "Load driver", and then browse to the drivers. You can just stick them on a flash drive.

    Are you using an Win7 SP1 disc or not?

  3. #3
    Administrator Steve R Jones's Avatar
    Join Date
    May 1999
    Location
    Dallas, Tx
    Posts
    5,195
    Is "cannot load windows because it can't locate certain files" the actual error message? When I google it I don't find as much as I expect.

    Where did the new legal disc come from? Did it come as a disc or did you have to create it from a download?
    "Vegetarians live up to nine years longer than the rest of us...Nine horrible, worthless, baconless years."

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •