dcsimg
Results 1 to 13 of 13

Thread: FireFox blocking content on certain websites, Midknyte

  1. #1
    Member
    Join Date
    Oct 2018
    Posts
    79

    FireFox blocking content on certain websites, Midknyte

    and I've turned off their Content blocking used to be Tracking blocking in previous version, 62.

    I am a moderator on PentaxForums.com and some photos are being blocked from me viewing them because of this Content Blocking on FireFox. I need to be able to see those photos and it doesn't help me do my job if I can't see them.

    In the previous version when I turned off Tracking blocking, I could then see the photos. Is there anything I can do or should I revert back to version 62?

    And yes, I turned off the Blocking Content, it didn't help.

  2. #2
    Stark Raving MOD Midknyte's Avatar
    Join Date
    May 2002
    Location
    Arkham Asylum
    Posts
    22,227
    Are you sure that it's content blocking? Do you have an adblocker like ublock origin installed? If so, try disabling it for that site.

    You could also try using Firefox ESR instead. ESR is on 60.3.0 now.

  3. #3
    Member
    Join Date
    Oct 2018
    Posts
    79
    No it isn't ublock origin causing it. It was the Tracking protection before in version 62, and I turned that off, then in 63, it's Content Blocking, I turned that off too but it's still blocking certain members photos. It's not blocking all photos, just ones from certain members.

  4. #4
    Stark Raving MOD Midknyte's Avatar
    Join Date
    May 2002
    Location
    Arkham Asylum
    Posts
    22,227
    Hmm. I'll have to look if there are any new config settings. That seems odd if it's only happening to certain members.

  5. #5
    Administrator Steve R Jones's Avatar
    Join Date
    May 1999
    Location
    Dallas, Tx
    Posts
    5,175
    Can you see the pics with a different browser?
    "Vegetarians live up to nine years longer than the rest of us...Nine horrible, worthless, baconless years."

  6. #6
    Member
    Join Date
    Oct 2018
    Posts
    79
    Haven't tried a different browser. Will do that today. Uninstalled chrome when I installed FireFox. Never activated IE. But my point was, Steve, it worked fine in FireFox ver. 62, now it doesn't in 63.

  7. #7
    Stark Raving MOD Midknyte's Avatar
    Join Date
    May 2002
    Location
    Arkham Asylum
    Posts
    22,227
    You could try testing with a clean FF Portable. Then you'd know if it was one of your settings or addons that's causing the problem. You could also try FF ESR and see if that works.
    https://portableapps.com/apps/internet/firefox_portable
    https://portableapps.com/apps/intern...x-portable-esr

    There is also a Portable Chrome if you want to try that.
    https://portableapps.com/apps/intern...hrome_portable

  8. #8
    Moderator
    Join Date
    Sep 2013
    Location
    Maryland, USA
    Posts
    419
    IOW, the first goal is to try and figure out if the problem is actually your Firefox or something else.

  9. #9
    Junior Member
    Join Date
    Nov 2018
    Posts
    1
    Check the issue for this i think you should check your settings

  10. #10
    Member
    Join Date
    Oct 2018
    Posts
    79
    I've decided to wait til I get the desktop up and running and run FireFox ESR instead. Since Midknyte has been running this one and has advised it's the better version for years now. LOL Thanks old guys.

  11. #11
    Moderator
    Join Date
    Sep 2013
    Location
    Maryland, USA
    Posts
    419

    Thumbs up

    More wrinkles than Downton Abbey

  12. #12
    Member
    Join Date
    Oct 2018
    Posts
    79
    I only said that because of the recent new member who doesn't know I'm an old hand at computers and doesn't know, that's the first thing I would have checked. LOL
    And I thought the "old" would get you all's attention.

  13. #13
    Moderator
    Join Date
    Sep 2013
    Location
    Maryland, USA
    Posts
    419
    Right? And yep, it did.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •