dcsimg
Results 1 to 4 of 4

Thread: Struggling with setting highest resolution on old SSE-PC with Nvidia Geforce 6200

  1. #1
    Ultimate Member
    Join Date
    Jul 2001
    Location
    Basel-Switzerland
    Posts
    3,726

    Struggling with setting highest resolution on old SSE-PC with Nvidia Geforce 6200

    Must get 1080i-1080 x1920 on GA-7N400 Pro 2 which is an SSE-processor PC with Winxp. Samsung 27" LED-screen. S27-.C360H or S27c360HS/EN. Nvidia Geforce 6200. both 256 and 512 affected.

    Could be that its limited to 1050 x 1400. from experience its could be that installation of screen-driver could solve the problem but i cannot find or am struggling with samsung-download-site.

    nview also is not visible anymore on desktop.
    I am on palemoon-Newmoon special SSE-browser.

    i also tried DDU method in safe-mode. tried out two safe modes.
    i fear black screen which happened once. Had to attach then very old small monitor to change back. Thanks a lot
    Last edited by europanorama; 06-13-2019 at 06:59 PM.
    www.stereopan.tk
    underreconstruction
    3Daeropanorama
    was: 3DMarspanoramas
    3DVideos
    www.3dmedia.ch
    www.3dmusic.ch

  2. #2
    Ultimate Member
    Join Date
    Jul 2001
    Location
    Basel-Switzerland
    Posts
    3,726
    EVGA_NVIDIA Geforce 6200.jpg
    Forgot to tell about the right latest driver for winxp. it is known that the last working Nvidia Geforce 6200-driver for Winxp is 307.83. collegue confirmed.
    2. its a AGP-card from EVGA. see image and:
    I see yellow X at DirectX 9.0c. i will reinstall and try to find screen-driver. maybe EVGA-driver helps. last time i struggled with theirs since they had the wrong on online!
    sfc /scannow could also help.

    2. Windows updates
    I remember on a second drive i couldnt install Geforce 6200 update from Microsoft. It was only possible after installation of the PosReady2009 workaround. Did this earlier with no problem but this time huge problems began with explorer-crash(had it already) and LOGONUI.exe-problem. No access to one of the accounts and files in subfolders of partitions(explorer-crash). I wouldnt wonder if MS is behind this:
    In their forum i added a link to important update-files since they closed the equivalent unsolved old thread. no wonder since i was free to heavily criticize this behaviour. MS was to kick everybody out of older OS than W10.
    Last edited by europanorama; 06-13-2019 at 07:26 PM.
    www.stereopan.tk
    underreconstruction
    3Daeropanorama
    was: 3DMarspanoramas
    3DVideos
    www.3dmedia.ch
    www.3dmusic.ch

  3. #3
    Ultimate Member
    Join Date
    Jul 2001
    Location
    Basel-Switzerland
    Posts
    3,726
    Technical data of 512mb-version
    https://en.wikipedia.org/wiki/Geforc...out_TurboCache
    Geforce 6205 512 agp evga
    GeForce 6200 AGP (NV44a) without TurboCache

    Core Clock: 350 MHz
    Memory Clock: 500 MHz
    Pixel Pipelines: 4
    Number of ROPs: 2
    Vertex Processors: 3
    Memory: 128-256-512 MB DDR or DDR2 on a 64-bit interface

    2. unbelievable
    Could install important winxp-updates, among them geforce 6200 but still cannot increase resolution.
    1. KB 951847 OK ST3200 14.6.19
    ZUSAMMEN/together
    2. KB 2115168 DITO OK
    3. KB 977816 DITO OK

    4. KB951847 NFW 3.5 SPRACHPAKET DITO OK
    OPTIONAL not installed(yet)
    5. KB968930
    KB928416
    directx 9.0c also installed.
    reflecting about trying evga-driver.
    Last edited by europanorama; 06-13-2019 at 08:36 PM.
    www.stereopan.tk
    underreconstruction
    3Daeropanorama
    was: 3DMarspanoramas
    3DVideos
    www.3dmedia.ch
    www.3dmusic.ch

  4. #4
    Ultimate Member
    Join Date
    Jul 2001
    Location
    Basel-Switzerland
    Posts
    3,726
    as before EVGA-driver didnt work. could reinstall the "right" driver after reinstallation of chipsetdriver. it asked for display. thought that meant display-driver not videodriver. since nothing found it had gf 6200 installed again. it seem lacking display-driver prevents from setting 32bit and higher 10780 x1920-resolution. Samsung only provides the wrong driver when asking for S27-C360H.
    during installation Plug and play-monitor had been installed. maybe my MOBO cannot accept 1080 x1980.
    Could try with geforce 6600-videocard. will wait till i have a perfectly working MOBO installed. I have one which is affected from the capacity plague(pls google and check my other thread). i have also nonworking PCI-slots. agp-card could be affected by this.
    i already switched from 256 to 512mb Geforce 6200 agp-card.
    Last edited by europanorama; 06-14-2019 at 04:35 AM.
    www.stereopan.tk
    underreconstruction
    3Daeropanorama
    was: 3DMarspanoramas
    3DVideos
    www.3dmedia.ch
    www.3dmusic.ch

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •