A certain MP4-video cannot be played in Windows Mediaplayer-Win xp
Results 1 to 4 of 4

Thread: A certain MP4-video cannot be played in Windows Mediaplayer-Win xp

  1. #1
    Ultimate Member
    Join Date
    Jul 2001
    Location
    Basel-Switzerland
    Posts
    3,435

    A certain MP4-video cannot be played in Windows Mediaplayer-Win xp

    Had to download a website-video through Chrome on winxp since its not working in Firefox anymore.
    But i cannot play that file in Windows Mediaplayer 11. maybe the solution is here:
    http://www.der-wmp.de/index.htm#pluginwmp
    yes i have some deep experience with plugins, splitters, codecs etc. but other MP4-videos are working.
    maybe reinstallation of WMP- something is hanging. and reinstallation of codecs/splitter. maybe i will start with removing mp4-splitter and reinstalling it.
    Btw: in restricted account i accidentally removed revo uninstaller-link from program-list. how to reinstall there? couldnt do by hand. also not with admin-rights. and linking through program-folder.maybe a bad idea since it should work only in admin-mode, right? will check.
    Last edited by europanorama; 06-30-2017 at 12:10 AM.
    www.stereopan.tk
    underreconstruction
    3Daeropanorama
    was: 3DMarspanoramas
    3DVideos
    www.3dmedia.ch
    www.3dmusic.ch

  2. #2
    Ultimate Member
    Join Date
    Jul 2001
    Location
    Basel-Switzerland
    Posts
    3,435
    WMP11 not supported formats
    https://support.microsoft.com/de-de/...s-media-player
    but my installations are supporting some of these format.
    maybe i must refresh ffdshow, restart mp4-splitter....
    Last edited by europanorama; 06-30-2017 at 03:02 AM.
    www.stereopan.tk
    underreconstruction
    3Daeropanorama
    was: 3DMarspanoramas
    3DVideos
    www.3dmedia.ch
    www.3dmusic.ch

  3. #3
    Ultimate Member
    Join Date
    Jul 2001
    Location
    Basel-Switzerland
    Posts
    3,435
    On the right direction-Solution near.
    Mediainfo couldn read.
    filetype is ft000002-old problem. but i dont know yet why it happened again.
    if only defraggler would save a log. If i had use defraggler for this partition then its clear.

    Solution here:
    http://www.sysopt.com/showthread.php...anorama+ft0000
    www.stereopan.tk
    underreconstruction
    3Daeropanorama
    was: 3DMarspanoramas
    3DVideos
    www.3dmedia.ch
    www.3dmusic.ch

  4. #4
    Ultimate Member
    Join Date
    Jul 2001
    Location
    Basel-Switzerland
    Posts
    3,435
    1. File seems defective-downloaded through chrome will retry
    2. Update regarding the ft00000n-problem
    When one must reestablish MP4:
    1. associate MP4 to a different program or whatever temporarily-then delete-option will be reactivated.
    2. delete MP4.
    3. reestablish MP4 and reassociate with WMP
    4. go to MP4-file and activate: open always with WMP
    since also 3GP-audiofiles are affected one must reestablish p4 too. it was changed to Divx. DIVx-logo did not yet change to WMP. maybe after restart. certainly when doing the same complete steps from above 3GP-related
    www.stereopan.tk
    underreconstruction
    3Daeropanorama
    was: 3DMarspanoramas
    3DVideos
    www.3dmedia.ch
    www.3dmusic.ch

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •