Youtube-videolink/site-Reloading-loop- Winxp
Results 1 to 12 of 12

Thread: Youtube-videolink/site-Reloading-loop- Winxp

  1. #1
    Ultimate Member
    Join Date
    Jul 2001
    Location
    Basel-Switzerland
    Posts
    3,436

    Youtube-videolink/site-Reloading-loop- Winxp

    In still Winxp I have a new problem with youtube-interruptions when loading videolinks so i switched to clikz. But also there after a longer time videos are interrupted, continued later.
    Firefox-reset sometimes helped.
    But now since this new effect, site reloading-loop, doesnt stop i will use clikz right from the start. Thanks
    https://www.youtube.com/watch?time_c...&v=E2pAslx5az8
    www.stereopan.tk
    underreconstruction
    3Daeropanorama
    was: 3DMarspanoramas
    3DVideos
    www.3dmedia.ch
    www.3dmusic.ch

  2. #2
    Ultimate Member
    Join Date
    Jul 2001
    Location
    Basel-Switzerland
    Posts
    3,436
    I have altered Firefox in about:config something about delaying when posting.
    Can anyone lead me to this setting. maybe setting it do default and after reset this problem can be solved. sometimes after a certain short time videos are starting. maybe stopping later anyway. thanks a lot.
    maybe helping
    https://www.geckoandfly.com/4494/hac...earch-results/
    Last edited by europanorama; 06-08-2017 at 06:37 PM.
    www.stereopan.tk
    underreconstruction
    3Daeropanorama
    was: 3DMarspanoramas
    3DVideos
    www.3dmedia.ch
    www.3dmusic.ch

  3. #3
    Ultimate Member
    Join Date
    Jul 2001
    Location
    Basel-Switzerland
    Posts
    3,436

    could be solved my firefox-youtube-problem in winxp

    Seems solved. i altered some setting and after TFC and restart youtube videos now loading. no reset needed. i will observe. but win7 is near....
    www.stereopan.tk
    underreconstruction
    3Daeropanorama
    was: 3DMarspanoramas
    3DVideos
    www.3dmedia.ch
    www.3dmusic.ch

  4. #4
    Ultimate Member
    Join Date
    Jul 2001
    Location
    Basel-Switzerland
    Posts
    3,436
    Frohlicking was too early. strange coming and going sound-problems here:
    https://www.youtube.com/watch?v=6vC9FiUCHZs
    www.stereopan.tk
    underreconstruction
    3Daeropanorama
    was: 3DMarspanoramas
    3DVideos
    www.3dmedia.ch
    www.3dmusic.ch

  5. #5
    Moderator
    Join Date
    May 2007
    Location
    Sheboygan, WI
    Posts
    3,921
    Celebrating to early .

  6. #6
    Ultimate Member
    Join Date
    Jul 2001
    Location
    Basel-Switzerland
    Posts
    3,436
    yes maybe one setting was contraproductive.
    somewhere in a commenters message i have read to set 100 but here its 10
    network.http.pipelining.maxrequests
    https://www.geckoandfly.com/4494/hac...earch-results/
    new pc-start needed. we will see. sound in FF compared to cliqz is very low....before setting back to 10.
    Last edited by europanorama; 06-09-2017 at 12:31 AM.
    www.stereopan.tk
    underreconstruction
    3Daeropanorama
    was: 3DMarspanoramas
    3DVideos
    www.3dmedia.ch
    www.3dmusic.ch

  7. #7
    Ultimate Member
    Join Date
    Jul 2001
    Location
    Basel-Switzerland
    Posts
    3,436
    some idiot had set -1 here instead of 0(was certainly 1 as default)
    browser.sessionhistory.max_total_viewers
    www.stereopan.tk
    underreconstruction
    3Daeropanorama
    was: 3DMarspanoramas
    3DVideos
    www.3dmedia.ch
    www.3dmusic.ch

  8. #8
    Ultimate Member
    Join Date
    Jul 2001
    Location
    Basel-Switzerland
    Posts
    3,436
    System-restore solved the sound-problem! When having again FF-YT-WXP-blocking i will reset FF. but nothing is sure....
    www.stereopan.tk
    underreconstruction
    3Daeropanorama
    was: 3DMarspanoramas
    3DVideos
    www.3dmedia.ch
    www.3dmusic.ch

  9. #9
    Moderator
    Join Date
    May 2007
    Location
    Sheboygan, WI
    Posts
    3,921
    Quote Originally Posted by europanorama View Post
    some idiot had set -1 here instead of 0(was certainly 1 as default)
    browser.sessionhistory.max_total_viewers
    Mine shows a -1
    So that should be the default.

  10. #10
    Ultimate Member
    Join Date
    Jul 2001
    Location
    Basel-Switzerland
    Posts
    3,436
    ok i will set it back. after some time also cliqz rsp youtube-site must be reloaded to dcontinuew seein musicvideos. at least in cliqz there will come a hint why its stopping.
    www.stereopan.tk
    underreconstruction
    3Daeropanorama
    was: 3DMarspanoramas
    3DVideos
    www.3dmedia.ch
    www.3dmusic.ch

  11. #11
    Ultimate Member
    Join Date
    Jul 2001
    Location
    Basel-Switzerland
    Posts
    3,436
    after this interruption and new trial TI is showing last/forth partition as free space and unallocated. Can i leave that alone for cloning?
    all partitions have identical sizes.
    www.stereopan.tk
    underreconstruction
    3Daeropanorama
    was: 3DMarspanoramas
    3DVideos
    www.3dmedia.ch
    www.3dmusic.ch

  12. #12
    Moderator
    Join Date
    May 2007
    Location
    Sheboygan, WI
    Posts
    3,921
    I would leave it alone.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •