Sound- interferences on loudspeaker-mouse-related-wixp-old HDD. - Page 2
Page 2 of 2 FirstFirst 1 2
Results 16 to 22 of 22

Thread: Sound- interferences on loudspeaker-mouse-related-wixp-old HDD.

  1. #16
    Ultimate Member
    Join Date
    Jul 2001
    Location
    Basel-Switzerland
    Posts
    3,410
    i dont know what are the bad drivers and where they are.....
    www.stereopan.tk
    underreconstruction
    3Daeropanorama
    was: 3DMarspanoramas
    3DVideos
    www.3dmedia.ch
    www.3dmusic.ch

  2. #17
    Moderator
    Join Date
    May 2007
    Location
    Sheboygan, WI
    Posts
    3,899
    That is why we remove everything in device manager, once everything is removed, we reboot.
    Windows should pick it up as new hardware and reinstall the drivers.

    I have been using that trick since Win 98. And XP had the nasty habit of double installing drivers once in a while, which can only be seen in safe mode.

  3. #18
    Ultimate Member
    Join Date
    Jul 2001
    Location
    Basel-Switzerland
    Posts
    3,410
    Yes thats what i thought.
    Though also about deactivated hardware-accelerator. had to do when windows-mediaplayer screenshots were not possible anymore. later found out i could activate again.
    maybe best removing all entries not only in audio but also USB. better removing stick beforehand and setting it back after standard-driver DL?
    Its on power-driven PORTS USB 3.0 Highspeed-Hub on usb 2.0 only pc.
    www.stereopan.tk
    underreconstruction
    3Daeropanorama
    was: 3DMarspanoramas
    3DVideos
    www.3dmedia.ch
    www.3dmusic.ch

  4. #19
    Moderator
    Join Date
    May 2007
    Location
    Sheboygan, WI
    Posts
    3,899
    That looks like the correct procedure.

  5. #20
    Ultimate Member
    Join Date
    Jul 2001
    Location
    Basel-Switzerland
    Posts
    3,410
    Have found driver cmedia 6501 and found out that its USB-audiogerät
    When using setup for driver-installation its telling remove device and install driver but refused installation again.
    So i deinstalled the device in system and tried to find the inf. none of the 4 options i have are working.
    i remember that the same installation worked in perfect HDD but not here. I still hear a crackling in speakers. All i did in the meantime when working again on that bad drive was exchanging speakers. when moving mouse i can hear that in the crackling.
    Nvidia driver could lead a role. maybe removing the audio-part?
    www.stereopan.tk
    underreconstruction
    3Daeropanorama
    was: 3DMarspanoramas
    3DVideos
    www.3dmedia.ch
    www.3dmusic.ch

  6. #21
    Ultimate Member
    Join Date
    Jul 2001
    Location
    Basel-Switzerland
    Posts
    3,410

    Situation changed- USB-sound-stick dead

    I am on the working PC, where soundstick worked. But its dead now. no light anymore.
    so i switched to MOBO-sound by reactivating in Cmos. could then also install CM 6501-driver.
    Set the right Nvidia Audio-device but still no audio-files-sound from WMP.
    only hear systemsound when entering account.
    yes also reinstalled Nvidia driver. audio integrated there.
    what can i do more? How about a cmos-reset or reflashing?
    Thanks
    new soundsticks coming
    Sound again:
    some songs hadnt sound at start....
    Last edited by europanorama; 03-08-2017 at 04:58 PM. Reason: SOUND AGAIN!
    www.stereopan.tk
    underreconstruction
    3Daeropanorama
    was: 3DMarspanoramas
    3DVideos
    www.3dmedia.ch
    www.3dmusic.ch

  7. #22
    Ultimate Member
    Join Date
    Jul 2001
    Location
    Basel-Switzerland
    Posts
    3,410
    Background of using Sound-stick was defective MOBO-connector on a second MOBO.
    Was unplugin Speaker then to use headphone. later found out that speaker has a headphone-plug....
    but that cable was wobbly and new speaker hast no plug for that....
    but stick has both.
    www.stereopan.tk
    underreconstruction
    3Daeropanorama
    was: 3DMarspanoramas
    3DVideos
    www.3dmedia.ch
    www.3dmusic.ch

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •