Logout and shutting down from Winxp ultra-slow. 70 sec or blocked
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 25

Thread: Logout and shutting down from Winxp ultra-slow. 70 sec or blocked

  1. #1
    Ultimate Member
    Join Date
    Jul 2001
    Location
    Basel-Switzerland
    Posts
    3,378

    Logout and shutting down from Winxp ultra-slow. 70 sec-delay or blocked

    In Winxp after a security-run with AVG, Malwarebytes, Adwcleaner JRT i encountered a sudden blocking of logout from the accounts.
    maybe with an additional combination of Ctrl + Alt + Delete will finally trigger that, maybe also with alt + f4.
    I can switch between accounts.
    but i must wait long 70 secs. sometimes i am pressing quickly soft-shutdown-button to trigger.
    tried a lot and altered registry. will show that site since i dont know for all settings which is default. and running a program.
    nothing helped.
    yes defraggler had been done 10 days ago or 8. swapfile is fine.
    at least i have a not so old backup of systempartition.
    malwarebytes will now run. avg didtn find anything serious.
    maybe the reason for all this that i simply deleted what adwcleaber had found and didnt check that beforehand.
    Thanks. Yes i will switch to Win7 in the next weeks.....on other drive.
    update: i did a repair-installation with SP2-cd. sp3 installed afterwards and videodriver installed.
    outlook seems not working, cannot send.
    search-assistant is also gone. i dont have the drives indexed. at least not C: thats why search normally only working with the assistant.
    have some open question which avg will answer soon regarding hidden report-file. thus the search which didnt find with windows search i have now.
    Last edited by europanorama; 01-18-2017 at 11:53 AM.
    www.stereopan.tk
    underreconstruction
    3Daeropanorama
    was: 3DMarspanoramas
    3DVideos
    www.3dmedia.ch
    www.3dmusic.ch

  2. #2
    Ultimate Member
    Join Date
    Jul 2001
    Location
    Basel-Switzerland
    Posts
    3,378
    workaround to reestablish search-assistant
    http://www.wintotal.de/tipparchiv/?id=830
    No working for me.
    www.stereopan.tk
    underreconstruction
    3Daeropanorama
    was: 3DMarspanoramas
    3DVideos
    www.3dmedia.ch
    www.3dmusic.ch

  3. #3
    Ultimate Member
    Join Date
    Jul 2001
    Location
    Basel-Switzerland
    Posts
    3,378

    uphclean

    I ran uphclean once. no improvement.
    http://superuser.com/questions/15029...ut-or-shutdown
    will repeat.
    forgot to mention.
    beside admin and restricted account which are older i created a new one with restrictions.
    www.stereopan.tk
    underreconstruction
    3Daeropanorama
    was: 3DMarspanoramas
    3DVideos
    www.3dmedia.ch
    www.3dmusic.ch

  4. #4
    Ultimate Member
    Join Date
    Jul 2001
    Location
    Basel-Switzerland
    Posts
    3,378

    Found possible solutions-lets pray

    www.stereopan.tk
    underreconstruction
    3Daeropanorama
    was: 3DMarspanoramas
    3DVideos
    www.3dmedia.ch
    www.3dmusic.ch

  5. #5
    Ultimate Member
    Join Date
    Jul 2001
    Location
    Basel-Switzerland
    Posts
    3,378

    Still unsolved

    none of the workarounds are really working. I am waiting and waiting pc logging off.
    waiting until loggoff-menue is coming and more until executed.
    maybe this:
    http://forum.chip.de/windows-xp-aelt...ig-858656.html
    http://www.majorgeeks.com/files/deta...p_service.html
    already tried....
    Last edited by europanorama; 01-18-2017 at 09:28 PM.
    www.stereopan.tk
    underreconstruction
    3Daeropanorama
    was: 3DMarspanoramas
    3DVideos
    www.3dmedia.ch
    www.3dmusic.ch

  6. #6
    Ultimate Member
    Join Date
    Jul 2001
    Location
    Basel-Switzerland
    Posts
    3,378
    If winlogon trigger in registry: PowerdownAfterShutdown set to 1(was 0) not help then there seems no workround anymore.
    only maybe removing AVG internet security. Trial not free version.... ouuch!
    www.stereopan.tk
    underreconstruction
    3Daeropanorama
    was: 3DMarspanoramas
    3DVideos
    www.3dmedia.ch
    www.3dmusic.ch

  7. #7
    Ultimate Member
    Join Date
    Jul 2001
    Location
    Basel-Switzerland
    Posts
    3,378

    SOLVED

    Unbelievable but true. My winxp-problem with account-logoff and shutdown is solved.
    i could be AVG. Had two versions of different AVG installed. internet security trial and ZEN.
    also outlokk working again.
    it lasted one day until see the problem ist gone-i was absent.
    I am now unsure if i should reinstall the right AVG free version. I am in their forum.
    since programs are listed in revo, after having internet security removed, i couldnt see Zen there anymore or had never be seen....
    and remove also didnt see but i could see the icon. now everything is gone and PC working properly.
    yes also did a rerun of the security software. AVG, Malwarebytes, adwcleaner(this time not deleting-what is deleting for?), JRT
    only didnt yet run eset onlinescanner.
    how about removing system-recovert points? all but last one.
    shouldnt i do at least before running defraggler?
    www.stereopan.tk
    underreconstruction
    3Daeropanorama
    was: 3DMarspanoramas
    3DVideos
    www.3dmedia.ch
    www.3dmusic.ch

  8. #8
    Ultimate Member
    Join Date
    Jul 2001
    Location
    Basel-Switzerland
    Posts
    3,378
    PC is now running perfectly and i think its booting quicker, i can navigate quicker. winxp
    But when logging out admin-account and login restricted account pc will restart. normal shutdown and reboot.
    www.stereopan.tk
    underreconstruction
    3Daeropanorama
    was: 3DMarspanoramas
    3DVideos
    www.3dmedia.ch
    www.3dmusic.ch

  9. #9
    Ultimate Member
    Join Date
    Jul 2001
    Location
    Basel-Switzerland
    Posts
    3,378
    Same problem of restarting pc instead of login on both accounts restriced and admin.
    its a winlogon-exe-problem
    maybe this can help:
    https://www.bleepingcomputer.com/for...ogonexe-error/
    www.stereopan.tk
    underreconstruction
    3Daeropanorama
    was: 3DMarspanoramas
    3DVideos
    www.3dmedia.ch
    www.3dmusic.ch

  10. #10
    Ultimate Member
    Join Date
    Jul 2001
    Location
    Basel-Switzerland
    Posts
    3,378
    Could solve by repair-installation with all updates But now i have an OEM-key on the system. Repair-installation asked for a different one. and activation is needed.
    what next? changing key?
    www.stereopan.tk
    underreconstruction
    3Daeropanorama
    was: 3DMarspanoramas
    3DVideos
    www.3dmedia.ch
    www.3dmusic.ch

  11. #11
    Ultimate Member
    Join Date
    Jul 2001
    Location
    Basel-Switzerland
    Posts
    3,378
    Successful activation. No i know no key needed.... only had the "wrong" repair-cd. original one marke "defective".
    www.stereopan.tk
    underreconstruction
    3Daeropanorama
    was: 3DMarspanoramas
    3DVideos
    www.3dmedia.ch
    www.3dmusic.ch

  12. #12
    Ultimate Member
    Join Date
    Jul 2001
    Location
    Basel-Switzerland
    Posts
    3,378

    BIG MISTAKE: i gave AVG another chance. PC blocked incl. System recovery

    after succesful "cleaning" of my pc from the mentioned problems here-i never had a quicker winxp beforehand after these steps were done-i gave AVG Zen= AVG protection= AVG Antivirus Free(what the hell are three names for for the same?) another chance. That was no good idea.
    i couldnt roll back the system. any attempts to get system-recovery failed.
    Could only by a repair-installation. Where i am now. Yes found the right copy of winxp-CD SP2.
    but afterwards it seems i didnt use the right SP3. who knows. When i tried to install winfuture german full latest updatepack it failed. its not the right OS...?
    must now make a rollback and reinstall SP3 which i could find here(still online on googledrive):
    https://drive.google.com/folderview?...28&usp=sharing
    found here, also SP1 and SP2 available.
    https://www.bleepingcomputer.com/for...-in-iso/page-2
    i have found informations that also kaspersky caused the same problem which i had here.
    So which antivirus do i need for winxp?
    Yes, malwarebytes is also removed-temporarily. Should i get a paid version of what?
    Last edited by europanorama; 01-24-2017 at 03:18 PM.
    www.stereopan.tk
    underreconstruction
    3Daeropanorama
    was: 3DMarspanoramas
    3DVideos
    www.3dmedia.ch
    www.3dmusic.ch

  13. #13
    Moderator
    Join Date
    May 2007
    Location
    Sheboygan, WI
    Posts
    3,882
    I would check closer
    http://www.toptenreviews.com/softwar...or-windows-xp/

    May have to go this route.
    https://www.eset.com/int/support/sysrescue/

    I know I will make myself one.

  14. #14
    Ultimate Member
    Join Date
    Jul 2001
    Location
    Basel-Switzerland
    Posts
    3,378
    know how to rollback. problem is do i need german version of sp3 or is it neutral?
    i seems i have used the wrong one from a cd.
    I am also referring to the winfuture dot de updatepacks which are for german versions only.
    i was using the full one(system not matching...). last time a day ago it worked. maybe i should go back and retry.

    but the partly-updatepack would certainly also not work since the older updates will lacking there.
    www.stereopan.tk
    underreconstruction
    3Daeropanorama
    was: 3DMarspanoramas
    3DVideos
    www.3dmedia.ch
    www.3dmusic.ch

  15. #15
    Ultimate Member
    Join Date
    Jul 2001
    Location
    Basel-Switzerland
    Posts
    3,378

    Support-ending Antivirus fpr Winxp

    Quote Originally Posted by Train View Post
    I would check closer
    http://www.toptenreviews.com/softwar...or-windows-xp/

    May have to go this route.
    https://www.eset.com/int/support/sysrescue/

    I know I will make myself one.
    https://www.av-test.org/de/news/news...-support-ende/
    www.stereopan.tk
    underreconstruction
    3Daeropanorama
    was: 3DMarspanoramas
    3DVideos
    www.3dmedia.ch
    www.3dmusic.ch

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •