Misery is back with videofiles-MP4 are ft000009-files
Page 1 of 3 1 2 3 LastLast
Results 1 to 15 of 38

Thread: Misery is back with videofiles-MP4 are ft000009-files

  1. #1
    Ultimate Member
    Join Date
    Jul 2001
    Location
    Basel-Switzerland
    Posts
    3,417

    Misery is back with videofiles-MP4 are ft000009-files

    After running ccleaner, regvac(no risk-setting) and TFC mp4-files are named ft00009
    They can be played in windows mediaplayer but only wrong type in the list.
    It could be that i find my findings... here or somewhere else... on my pc.
    www.stereopan.tk
    underreconstruction
    3Daeropanorama
    was: 3DMarspanoramas
    3DVideos
    www.3dmedia.ch
    www.3dmusic.ch

  2. #2
    Ultimate Member
    Join Date
    Jul 2001
    Location
    Basel-Switzerland
    Posts
    3,417
    It could be that defraggler will turn this ft000009-naming back to mp4. I remember it was not done manually but i am unsure which tool. maybe reinstallation of wmediaplayer.
    filename MP4 is correct only in type-section its wrong ft000009.
    Last edited by europanorama; 05-24-2015 at 11:17 PM.
    www.stereopan.tk
    underreconstruction
    3Daeropanorama
    was: 3DMarspanoramas
    3DVideos
    www.3dmedia.ch
    www.3dmusic.ch

  3. #3
    Moderator
    Join Date
    May 2007
    Location
    Sheboygan, WI
    Posts
    3,909
    Nasty.

  4. #4
    Ultimate Member
    Join Date
    Jul 2001
    Location
    Basel-Switzerland
    Posts
    3,417
    Last time i had found some informations on google but this time nothing. maybe used the right terms then. but no instructions to cure my problem. had found it out myself. maybe last time mp4-video did not work too. this time they are working.
    will now delete MP4 fileformat-menue alltogether and newly setup both MP4 and WMP-association. Hoping for a wonder...
    should have written it down.
    If i remember right i was removing all videorelated software incl. WMP and after reinstallation i could see MP4 show in the "type"-field of filemanager. these are . FFDshow, FLV-splitter, MP4-splitter(we have matroska haali and gabest-version, dont knwo the difference) avisynth
    www.stereopan.tk
    underreconstruction
    3Daeropanorama
    was: 3DMarspanoramas
    3DVideos
    www.3dmedia.ch
    www.3dmusic.ch

  5. #5
    Moderator
    Join Date
    May 2007
    Location
    Sheboygan, WI
    Posts
    3,909
    Projects like , notes need to be taken for sure.

  6. #6
    Ultimate Member
    Join Date
    Jul 2001
    Location
    Basel-Switzerland
    Posts
    3,417
    Unbelievable success in solving this problem.
    In admin.account i removed MP4-association. can only me made when removing program first.
    but in restricted account i didnt change that.
    after deinstallation of flv-splitter and mp4-splitter i see MP4-type coming back.
    Will now leave the two splitters alone and see if they must be reinstalled. maybe i will use the indirect method(see comand earlier in this thread or here. regsvr32 "C:\FLVSplitter\FLVSplitter.ax". Of course the file must be saved there and directory created.)
    for flv-splitter only and not running the exe for installation, only for deinstallation.
    earlier with other problems that command worked rather then running the exe.
    www.stereopan.tk
    underreconstruction
    3Daeropanorama
    was: 3DMarspanoramas
    3DVideos
    www.3dmedia.ch
    www.3dmusic.ch

  7. #7
    Moderator
    Join Date
    May 2007
    Location
    Sheboygan, WI
    Posts
    3,909
    Glad you figured that out.

  8. #8
    Ultimate Member
    Join Date
    Jul 2001
    Location
    Basel-Switzerland
    Posts
    3,417
    It seems is a setting in eighter or both ccleaner and regvac.
    www.stereopan.tk
    underreconstruction
    3Daeropanorama
    was: 3DMarspanoramas
    3DVideos
    www.3dmedia.ch
    www.3dmusic.ch

  9. #9
    Moderator
    Join Date
    May 2007
    Location
    Sheboygan, WI
    Posts
    3,909
    Reg cleaners, I refuse ti use them.

  10. #10
    Ultimate Member
    Join Date
    Jul 2001
    Location
    Basel-Switzerland
    Posts
    3,417

    CORRECTION:

    Quote Originally Posted by europanorama View Post
    Unbelievable success in solving this problem.
    In admin.account i removed MP4-association. can only me made when removing program first.
    but in restricted account i didnt change that.
    after deinstallation of flv-splitter and mp4-splitter i see MP4-type coming back.
    Will now leave the two splitters alone and see if they must be reinstalled. maybe i will use the indirect method(see comand earlier in this thread or here. regsvr32 "C:\FLVSplitter\FLVSplitter.ax". Of course the file must be saved there and directory created.)
    for flv-splitter only and not running the exe for installation, only for deinstallation.
    earlier with other problems that command worked rather then running the exe.
    Misery came back:
    music-files mp4 and 3gp not working again after using regvac i suspect. even in non-dangerous mode. eho knows if it was defraggler i didnt check after using it.
    The repair solution is different in administrator account than in restriced even when set with admin.-rights.
    IN restricted acount with admin.rights one cannot delete mp4-association, one MUST click on extended. then delete know is active. then delete and reestablish MP4. it will be positioned onto-first line. etc.
    full instruction is: deactivate flv and mp4-splitter. maybe it will work without doing that before renewing association. we will see next time.
    will now go the 3gp-file to do the same.
    www.stereopan.tk
    underreconstruction
    3Daeropanorama
    was: 3DMarspanoramas
    3DVideos
    www.3dmedia.ch
    www.3dmusic.ch

  11. #11
    Ultimate Member
    Join Date
    Jul 2001
    Location
    Basel-Switzerland
    Posts
    3,417

    RegVac-Associations?

    Have now associations unchecked in regvac. we will see. only music-files were affected in the same partition different from systempartition.
    www.stereopan.tk
    underreconstruction
    3Daeropanorama
    was: 3DMarspanoramas
    3DVideos
    www.3dmedia.ch
    www.3dmusic.ch

  12. #12
    Moderator
    Join Date
    May 2007
    Location
    Sheboygan, WI
    Posts
    3,909
    That regvac has caused you lots of headaches.

  13. #13
    Ultimate Member
    Join Date
    Jul 2001
    Location
    Basel-Switzerland
    Posts
    3,417
    was working without any problems over the years. maybe reinstallation would help.
    How do you remove recently used files. TFC does not touch them. by ccleaner? maybe using all three is/ was the problem. TFC was the last one i decovered.
    www.stereopan.tk
    underreconstruction
    3Daeropanorama
    was: 3DMarspanoramas
    3DVideos
    www.3dmedia.ch
    www.3dmusic.ch

  14. #14
    Moderator
    Join Date
    May 2007
    Location
    Sheboygan, WI
    Posts
    3,909
    I never touch recently used files as have a tendency to call them back up.
    But it is very easy in XP
    http://www.howtogeek.com/howto/windo...xp-start-menu/

  15. #15
    Ultimate Member
    Join Date
    Jul 2001
    Location
    Basel-Switzerland
    Posts
    3,417
    Quote Originally Posted by europanorama View Post
    Have now associations unchecked in regvac. we will see. only music-files were affected in the same partition different from systempartition.
    some mp4-videofiles lost association again. maybe because i used regvac deepscan.
    will try to do the same like mentioned before. but flv and mp4-splitter in will leave installed.
    also all mp4 and 3gp musicfiles affected.
    defraggler not the reason. i didnt use.
    was using ccleaner, regvac, tfc. only ccleaner is updated regularly.
    i am now on ft000012-files, these is the filetype-changing. every run one number added.
    www.stereopan.tk
    underreconstruction
    3Daeropanorama
    was: 3DMarspanoramas
    3DVideos
    www.3dmedia.ch
    www.3dmusic.ch

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •